Sponsored Links

Sponsored Links

Page 8 of 18 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 174



  1. #71
    Contributor Luisp1nt0's Avatar
    Join Date
    Sep 2008
    Posts
    34
    Sponsored Links
    Sponsored Links
    Thanks man! Will try it today

  2. #72
    Contributor Sayargh's Avatar
    Join Date
    Sep 2010
    Posts
    19
    Sponsored Links
    Sponsored Links
    Its built literally into the backup managers now, you don't need to run anything other than the backup manager.

    This also means the payload used can be modified without updating the firmware, kmeaw's is much more compatible than Waninkoko's is as far as games go.

  3. #73
    Registered User d4ir's Avatar
    Join Date
    Jun 2006
    Posts
    1
    Sponsored Links
    Sponsored Links
    Hello Clouduzz, you have manage to make work the Magic Orbz? If it is like that since have you obtained the eboot that works in wanikoko V2? Might you spend the eboot to me? Or to make a tutorial obtain it.

    Thank you for everything and he excuses English me.

  4. #74
    Banned User
    Join Date
    Nov 2009
    Posts
    508
    Sponsored Links
    Sponsored Links
    Try 3.41 signed PKGs. They work. The GH signed PKGs dont work in WAN_CFWv2

    Waninkoko CFW is a REAL CFW. Install it then run your homebrew/backup loader and games work fine. kmeaw MFW (Modded FirmWare) still needs the HEN to run even if it is built into the loader it still needs it, where this CFW (Waninkoko's) doesn't and is a proper CFW.

    kmeaw = MFW+HEN
    Waninkoko = CFW

    Want more proof? I run Open Manager 2.1G. It's old, I signed it myself and it works perfectly just like it did in 3.41JB. It's the same install just with a signed eboot. If you boot up kmeaw MFW and tried to run the exact same software it would fail. It needs the HEN(Lv2) to work meaning its NOT a CFW its a MFW and still needs a HEN.
    Last edited by Jes03; 01-31-2011 at 08:26 AM Reason: Automerged Doublepost

  5. #75
    Banned User deen's Avatar
    Join Date
    Dec 2010
    Posts
    6
    I've done a update wanin v1 , i had major problems trying to install pkg's does this help ? as i cannot install multiman 3.55 or gaia and cannot run game updates for gt5... does v2 work ?

  6. #76
    Member Tepoo's Avatar
    Join Date
    Jan 2011
    Posts
    67
    yes updating to v2 will fix your problem. you would also know this if you would read the entire information post about waninkokos cfw v2.

  7. #77
    Registered User knt's Avatar
    Join Date
    Apr 2006
    Posts
    1
    Works with CECHCO3 60GB FAT.

  8. #78
    Contributor Sayargh's Avatar
    Join Date
    Sep 2010
    Posts
    19
    It still needs a hen yes - but considering the hens are the backup managers themselves now your point is completely moot. Newer backup managers don't need a separate app to run first. Your example uses an old backup manager, and you're right as far as that is but what benefit is there to using the old ones?

    Personally I like the idea that the backup managers load the payload when they start, makes it much more flexible. With a CFW you're essentially stuck with what you have until Waninkoko decides to release an update.

    At the end of the day to the end user there is no difference whether you run Multiman on Waninkokos or Kmeaws unless the backup manager is so old that it doesn't contain the 'hen' code in it.
    Last edited by Sayargh; 01-31-2011 at 10:32 AM

  9. #79
    Banned User
    Join Date
    Nov 2009
    Posts
    508

    Post

    kmeaw needs a HEN even if it is built into the loader where Wani's doesn't. I like the old loader. Its got features lost in newer versions and every game I play works. (I have about 80 backups of my 110+ games)

    I never installed kmeaws MFW as I had Wani's CFWv1 installed when it came out. I have read it doesn't load or run 3.41 homebrew? Wani's does.

    As I was on 3.41JB before I updated ALL of the homebrew still works AS LONG as I sign the eboot. I can even install the original PKG where I believe kmeaws MFW doesn't let you install any 3.41 PKGs?

    As I said I never ran it so I can confirm, thats just what I've read from others experience. So in the end Waninkoko's proper CFW is better as it runs already created homebrew as long as the eboot is signed and all games that worked in 3.41JB still work. (3.41JB with Hermes4b)

    I also don't like having to run a HEN or rely on a certain backup loader to run my games. I like MY PS3 to work MY way. Not kmeaws way or not Waninkoko's way MY WAY. I like the way Waninkoko's CFW works and thats what I choose. If you want to rely on a HEN even if its built into the loader then thats your choice. I've also chosen OM2.1G as my games loader.

    Works great for what I want to use it for where OM2.1i looses a few features so its not good and Multiman is so complicated I'm not even sure the creator will use it. It's so full of crap it takes ages to install it. I prefer to install and run and that's it.

  10. #80
    Registered User nicotine's Avatar
    Join Date
    Feb 2007
    Posts
    41
    where on earth can i find gaia or multiman signed for 3.41?

    i tried the 3.55's but they don't work on wanin v2...

 

Sponsored Links

Page 8 of 18 FirstFirst ... 678910 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News