Sponsored Links

Sponsored Links

Page 24 of 87 FirstFirst ... 1422232425263474 ... LastLast
Results 231 to 240 of 861



  1. #231
    Contributor Angelcry's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Sponsored Links
    Sponsored Links
    Hi am33r007,

    I don't think *F.E.A.R. 3 (F.3.A.R.) is working on 3.55. If you have a working eboot please share.

    Thanks.

  2. #232
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by macsamilian View Post
    is there any possibility this can be ported to avr boards at90usb162 in a hex file or is there a way to make a hex file from the pkg provided
    It's not about "porting" it to any other dongle (or even dongle-less as it's not really needed to perform any action at all) but mainly about crackin it / finding out how it's done - after that any usable way - most probably modified CFW would be easy.

  3. #233
    Junior Member CFWfanboy's Avatar
    Join Date
    Oct 2011
    Posts
    16
    Sponsored Links
    Sponsored Links
    DUPLEX, JFW, & JB2 are all about making 3.60+ games to play on CFW 3.55. So it means no more cfw above 3.55.

  4. #234
    Contributor am33r007's Avatar
    Join Date
    Jan 2011
    Posts
    15

    Red Face Edit

    Sorry Not FEAR 3 (F3AR). This one has no Fix yet.

  5. #235
    Junior Member macsamilian's Avatar
    Join Date
    Jan 2010
    Posts
    15
    the reason i asked is because to use jb2 software they say you need the jb2 dongle and there new cfw/355 to play burned bd games so i was wondering what board they used because if i could get another use out of my 2 idle golden avr boards i would have been happy but if it doesn't matter whether you use a usb stick well then why the big promotion of the jb2.
    Last edited by macsamilian; 10-24-2011 at 09:52 AM Reason: Automerged Doublepost

  6. #236
    Banned User
    Join Date
    Feb 2011
    Posts
    278
    Here's some sort of good news, Battlefield 3 wants 3.72 BUT the update 1.01 for it wants 3.60 firmware. maybe we will find a fix for it soon?

    Batman Arkham City is also the same. A 3.72 game but a 3.60 update
    Last edited by spunkybunny; 10-24-2011 at 10:24 AM Reason: Automerged Doublepost

  7. #237
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025
    If only DUPLEX decrypted game updates for 3.55 CFW users too.

  8. #238
    Senior Member Bartholomy's Avatar
    Join Date
    Jan 2011
    Posts
    836
    As said, the magic is inside the dongle

    I suppose use a cloneskeet

    Quote Originally Posted by HeyManHRU View Post
    If only DUPLEX decrypted game updates for 3.55 CFW users too .
    Game updates? You mean patch? Oh lol

  9. #239
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025
    I'm talking about game updates being decrypted to 3.55 FW, the same way the 3.55 L.A. Noire/Brink update was decrypted for 3.41 users by Duplex a while back.

  10. #240
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    And as I said it's decrypted for us. It doesn't matter what crypto the dongle performs because it returns an UNECRYPTED EBOOT for the PS3 to run
    Quote Originally Posted by HeyManHRU View Post
    I'm talking about game updates being decrypted to 3.55 FW, the same way the 3.55 L.A. Noire/Brink update was decrypted for 3.41 users by Duplex a while back.
    Pretty sure the eboot inside the update pkgs is encrypted with regular 3.60 keys not PSN type NPDRM.
    Last edited by barrybarryk; 10-24-2011 at 10:46 AM Reason: Automerged Doublepost

 
Sponsored Links

Page 24 of 87 FirstFirst ... 1422232425263474 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News