Sponsored Links

Sponsored Links

Page 54 of 72 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 720



  1. #531
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    596
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by fl0PPsy View Post
    N-Joi

    PL3 Payload 80010019 Error Fix
    what no video 5g, how disappointing, by the way got PL3 working, followed your approach from your last post IT WORK!! thanks again fl0PPsy

  2. #532
    Junior Member fl0PPsy's Avatar
    Join Date
    Jun 2005
    Posts
    59
    Sponsored Links
    Sponsored Links
    check the 2nd post for video5g

  3. #533
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    596
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by fl0PPsy View Post
    check the 2nd post for video5g
    lol thanks fl0PPsy, we must have been posting at the same time.

  4. #534
    Registered User rorogator's Avatar
    Join Date
    Oct 2010
    Posts
    1

    Question

    Quote Originally Posted by IndyColtsFan84 View Post
    Cool, now i have 2 methods of jailbreaking my ps3. TI-84 working great right now so i'll just stick with that.
    Which TI-84 payloads your using? did you manage to get KaKaRoTo New PL3 Payload 8xv ...

  5. #535
    Registered User Colnechris's Avatar
    Join Date
    Sep 2010
    Posts
    64
    keep having problems with my nano 1g for some reason, still works but when I start my ps3 up it doesnt always enable the hack.

    Often it comes up than an unknown usb has been connected and then then sometimes its works fine. Also is annoying that I have to put it in the fridge before I use it to cool it down, even though its not been on for 3 days and stuff lmao.

  6. #536
    Registered User trogoldito's Avatar
    Join Date
    Sep 2010
    Posts
    3
    Quote Originally Posted by fl0PPsy View Post
    PL3 Payload 80010019 Error Fix cont...
    Thank you for taking the time to compile these, but I can't get this to work with my ipod 5g video. I tried about 10 times with different timings and every time I get the usb error message.

    I've never had this problem with the Hermes payloads so I guess I'll have to go back to that. With Hermes I just turn on my ipod, plug into the PS3, flip the power switch on PS3, then press power immediately followed by eject and it works every single time.

    Hopefully the people working on PL3 can get it up to the level of consistency Hermes has.

  7. #537
    Registered User roragnarok's Avatar
    Join Date
    Feb 2006
    Posts
    13
    Quote Originally Posted by fl0PPsy View Post
    check the 2nd post for video5g
    Looks like the console I'm using is a special one lol PL3 never worked with it. Seems interesting that bitsbubba got ipodvideo+PL3 to work. If anyone else having problems with PL3 might explain itself because of differences different parts of the world having different consoles.

    Seeing that the recent added to PL3 to enable FW3.41 on kiosk consoles. What about Japanese consoles?

  8. #538
    Junior Member fl0PPsy's Avatar
    Join Date
    Jun 2005
    Posts
    59
    The usb error message is currently normal with PL3. dont assume that just because you see that message the JH didnt work. Did you check whether the install pkg options shows on the XMB? Also the timing as I keep having to say to people is different for the PL3 payload. Click on Rockbox on the your ipod and then immediately hit power and eject on the PS3. then sit back and wait till the console boots and then turn on the pad. Make sure on other USB devices are connected when you do this. Works every time for me so consistancy isnt a problem.

    Quote Originally Posted by roragnarok View Post
    Looks like the console I'm using is a special one lol PL3 never worked with it. Seems interesting that bitsbubba got ipodvideo+PL3 to work. If anyone else having problems with PL3 might explain itself because of differences different parts of the world having different consoles.

    Seeing that the recent added to PL3 to enable FW3.41 on kiosk consoles. What about Japanese consoles?
    Well the fact that bitsbubba got it going and the fact that many other people don't have a problem at all certainly does point to something odd with just your console. I guess for now just stick with Hermes V4b if it works for you.

  9. #539
    Registered User roragnarok's Avatar
    Join Date
    Feb 2006
    Posts
    13

    Unhappy

    Quote Originally Posted by fl0PPsy View Post
    The usb error message is currently normal with PL3. dont assume that just because you see that message the JH didnt work. Did you check whether the install pkg options shows on the XMB? Also the timing as I keep having to say to people is different for the PL3 payload. Click on Rockbox on the your ipod and then immediately hit power and eject on the PS3. then sit back and wait till the console boots and then turn on the pad. Make sure on other USB devices are connected when you do this. Works every time for me so consistancy isnt a problem.

    Well the fact that bitsbubba got it going and the fact that many other people don't have a problem at all certainly does point to something odd with just your console. I guess for now just stick with Hermes V4b if it works for you.
    oh great now I know, you simply can't let the rockbox finish loading after it boot completely it won't work at all.

    The fact you said "Click on Rockbox on the your ipod and then immediately hit power and eject", yes indeed this is a trick.
    Seems like a sane design for a 'hit and run' or 'clean up your mess after you are done' rule. Yeah, it indeed breaks the ps3.

  10. #540
    Junior Member fl0PPsy's Avatar
    Join Date
    Jun 2005
    Posts
    59
    Ahh so you finally got it working

 

Sponsored Links

Page 54 of 72 FirstFirst ... 444525354555664 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News