Sponsored Links

Sponsored Links

Page 14 of 15 FirstFirst ... 412131415 LastLast
Results 131 to 140 of 142



  1. #131
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by sk group View Post
    psgrade or e3?

    and i'm sure going down to 3.15 and then back up to retail 3.41 would fix any issues :S
    That might work , worth a try anywho, not much to lose if things go ary!

  2. #132
    Junior Member hackerxide's Avatar
    Join Date
    Nov 2010
    Posts
    70
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by evilsperm View Post
    WARNING: Once you update with the modded 3.41 pup you will no longer be able to play bluray movies! Use at your own risk.
    That only is for movies right, the game BD still work right, cause they use blu-ray.

  3. #133
    Registered User Boo1974's Avatar
    Join Date
    Aug 2010
    Posts
    20
    Sponsored Links

    Trophy sync problem with downgrade

    Sponsored Links
    I have sort of answered my own question.

    If I create a new profile the problem disapears. When i downgraded back to 3.41 all the profiles on my system were present but were renamed to *User 1, *User 2 etc. I renamed the profile I normally used, with all my game saves listed, it may be this that confused poor old jap fatty. It still would be nice to have a more elegent soloution but at least the downgrade path works and I am grateful to the those clever devs.

  4. #134
    Registered User xxxgizmoxxx's Avatar
    Join Date
    Sep 2010
    Posts
    38
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by evilsperm View Post
    WARNING: Once you update with the modded 3.41 pup you will no longer be able to play bluray movies! Use at your own risk.
    Wow, am I glad I didn't jump on this one! Would this issue have anything to do with the 3D playback upgrade 3.5 applies? But would have thought going back up to 3.5 would resolve the issue!

  5. #135
    Junior Member Fusseltuch's Avatar
    Join Date
    Sep 2010
    Posts
    31
    So does it work to use a debug pup ?

  6. #136
    Member jensen76's Avatar
    Join Date
    Sep 2010
    Posts
    99
    i have downgraded and now it won't play bluray how do i fix that? ore is that not possible right now?

  7. #137
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    Bul-ray Disc Player Revoke
    read bdp revoke package (1900 bytes) elapsed = 4 msec
    decrypt and verify bdp revoke package elapsed = 32 msec
    write bdp revoke package elapsed = 2268 msec
    compare bdprevoke package elapsed = 58 msec
    Bul-ray Disc Player Revoke done(0x8002f000)
    Update Program Revoke list
    read program revoke list package (704 bytes) elapsed = 3 msec
    update program revoke list elapsed = 331 msec
    Update Program Revoke list done(0x8002f000)
    move_2block_status_into_the_region(): region id = 3
    rewrite_region() region id = 0x3, start_lba = 0x0, end_lba = 0x4000
    rewrite region done (ret = 0x8002f000)
    rewrite region elapsed time = 1274 msec
    touch_1st_sector_in_block() region id = 0x3, start_lba = 0x0, end_lba = 0x4000
    touch_1st_sector() done (ret = 0x8002f000)
    touch_1st_sector() elapsed time = 1227 msec
    rewrite_region() region id = 0x3, start_lba = 0x0, end_lba = 0x4000
    rewrite region done (ret = 0x8002f000)
    rewrite region elapsed time = 1276 msec
    Update BD firmware
    read BD firmware package (1966992 bytes) elapsed = 107 msec
    update BD firmware elapsed = 185 msec
    read BD firmware package (951040 bytes) elapsed = 52 msec
    update BD firmware elapsed = 144 msec
    read BD firmware package (951040 bytes) elapsed = 52 msec
    update BD firmware elapsed = 146 msec
    read BD firmware package (951040 bytes) elapsed = 52 msec
    update BD firmware elapsed = 146 msec
    read BD firmware package (1639296 bytes) elapsed = 89 msec
    update BD firmware elapsed = 155 msec
    Update BD firmware done(0x8002f000)
    I'm sure this can be fixed via xregistry seeing as people are saying restoring their flash2/3 does the trick.. also: lol at bul-ray

    Edit: what region is your ps3? did you use the modified 3.41?

    you should be able to fix it by restoring a dev_flash3 which you prob don't have...

    you can try downgrading to 3.15 and upgrading with the legit 3.41 etc

    apparently this only happens with NTSC ps3's.

  8. #138
    Member jensen76's Avatar
    Join Date
    Sep 2010
    Posts
    99
    yes i used the modified 3.41 my region is pal

    where do i find the 3.15?? must it be a modified one ore just the normal 3.15??

    next time i have to downgrade can i then just use the normal 3.41 to downgrade ore does that not work..

    thanks.

  9. #139
    Member Dominator7's Avatar
    Join Date
    Oct 2007
    Posts
    73
    Quote Originally Posted by sk group View Post
    cant wait for all the "help i've bricked my ps3" threads
    haha.. man you crank me up!

    Will there be any bin please?

  10. #140
    Member jensen76's Avatar
    Join Date
    Sep 2010
    Posts
    99
    damn i was lucky... it didn't play bluray in jailbreak mode but when i'm in normal mode it plays just fine

    don't know if it's just mine ore anyone else with the problem can try it to se if it works for them also..

 

Sponsored Links

Page 14 of 15 FirstFirst ... 412131415 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News