Sponsored Links

Sponsored Links

Page 13 of 13 FirstFirst ... 3111213
Results 121 to 129 of 129



  1. #121
    Contributor thejindesan's Avatar
    Join Date
    Feb 2007
    Posts
    26
    Sponsored Links
    Sponsored Links
    For those who are on 3.15 or lower. Has anyone had any success in launching some of the newer games on your firmware.. ie. CastleVania required 3.41 and Enslaved required 3.40 in my case: Castlevania on Firm 3.15

    From XMB as soon as you click to run the game. it says this game required update 3.41 - do you wish to update now.. if you don't it kicks you back to dash. The games has not even tried to load at this point.

    Editing SFO changing Version from 3.400 to 3.1500 Now Allows the game to boot, but after a minute you are faced with error (80010019) and it kicks you back to the dash.

    This is exactly the same case with Medal of honour, except it requires 3.42 to play and is freaking out all the 3.41 users. However as far as i can see, there is no new protection that sony did to block us, they simply raised the required firmware version. since there would have been no developmental features added between 3.41 and 3.42, I suspect the somewhere in the code of the software it's doing the firmware check. So I guess we either patch the software or find a way to trick out the system using jaicrb's usb firmware loader? I have no patch/crack experience, tried searching for 3.4 in hex editor and randomly changing them to 3.1's but that likely didn't do anything more than corrupt my eboot more.. lol.

    thoughts?

  2. #122
    Banned User rippchen's Avatar
    Join Date
    Mar 2007
    Posts
    21
    Sponsored Links
    Sponsored Links
    even if there are games that won't work for lower firmwares i still want to use my 3.15 fw for jailbreaking.

    evilsperm could you compile the Hermes v3 payload with psfreedom port for firmware 3.15 once again?

  3. #123
    Contributor evilsperm's Avatar
    Join Date
    Sep 2007
    Posts
    476
    Sponsored Links
    Sponsored Links
    Requested hex: This hex is only for dumping Lv2 through wireshark so don't use this if your tying to play backups or use homebrew because it WILL NOT WORK for you!

    Instructions:

    Install wireshark and connect your ps3 to your pc directly via ethernet and start wireshark capturing.

    use the payload on your ps3, and on your pc you'll see the packets appearing,

    when the dump is done the ps3 will shut itself down (kernal panic) to a blinking red light.

    See the pl3 git howto for more info on what to do with your dump.
    Attached Files Attached Files

  4. #124
    Contributor junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    did you update the file? I tried it earlier and i dumped for about 20 mins it was like stuck in a loop cycle or something anyways jevinskie has psgroove updated with pl3 and it uses that file payload_dump_elfs_3_41 so could you compile up a version that actually does dump the elf files from the xmb ??

  5. #125
    Contributor evilsperm's Avatar
    Join Date
    Sep 2007
    Posts
    476
    I'll look at it, this one was made to only dump through wireshark.

  6. #126
    Contributor junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    I know that one is made to dump with wireshark I tried to use that but It didnt get me anywhere the ps3 never shut off and it was continously dumping the same data over and over via wireshark for a good 20+ mins before i decided that if it was dumping anything useful that had to be as slow as dumping via lpt lol but no it wasnt working correctly nonetheless.

    Jevinskies psgroove is updated with kakarotos pl3 and has the dump_elfs_3_41 payload with it so he has it forked over its just implementing it and compiling it to work thats is a pain in the... I did try I defined #define default_payload dump_elfs_3_41 and I changed the board settings for to support BCUSB and I changed a couple of other things that looked like they needed to be to call on the dump elfs payload.

    Then compiled it up and had 0 errors so i took the hex and flashed to BC and booted ps3 via JB. It booted fine with the common unknown Usb but I still had "install pkg files " and I could still use homebrew pkgs so it was in dev_mode still infact i used ftp with it.

    But I don't see any elfs or config files as this claims to dump for us... I'm assuming its me as I'm still leraning a lot but have come a long way... If you could get Jevinskies psgroove to use the dump elfs payload that would be great... I do appreciate all your help man you definately Help a lot!!

  7. #127
    Contributor evilsperm's Avatar
    Join Date
    Sep 2007
    Posts
    476
    I have the latest jevins, that's what I compiled the one I posted with.

    I will change it around to boot to xmb and dump, just give me a little wile cuz my brain hurts from staring at code for the last month

  8. #128
    Contributor junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    Quote Originally Posted by evilsperm View Post
    I have the latest jevins, that's what I compiled the one I posted with.

    I will change it around to boot to xmb and dump, just give me a little wile cuz my brain hurts from staring at code for the last month
    thanks a lot evil - its off to work now i'll check back when I get home !!!

    any luck getting that to compile evil??
    Last edited by junior2k9; 10-13-2010 at 05:06 PM Reason: Automerged Doublepost

  9. #129
    Registered User eilex17's Avatar
    Join Date
    Jun 2006
    Posts
    17
    evilsperm could you compile the Hermes v3 payload for ps3 3.15?? thanks

 

Sponsored Links

Page 13 of 13 FirstFirst ... 3111213
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News