Sponsored Links

Sponsored Links

Page 5 of 25 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 247



  1. #41
    Registered User jdalive2004's Avatar
    Join Date
    Feb 2011
    Posts
    1
    Sponsored Links
    Sponsored Links
    I can't get to Service/Factory mode. My PS3 will not power down when I use the PSP. I also tried using Jailbreak as a down gradable device and I get the same results. My PS3 is a Fat version 3.55. Am I doing something wrong?

  2. #42
    Contributor ThetaSigma's Avatar
    Join Date
    Jan 2011
    Posts
    11
    Sponsored Links

    PS3jig V1 for PSP, help appreciated.

    Sponsored Links
    I cannot for the life of me get PS3jig to work on the psp, it just stays on "usb started" and doesnt do anything when the ps3 is turned on. Its all plugged in all right, but it just doesnt work...

    Thanks if anyone has any ideas.

  3. #43
    Registered User Zak2fas's Avatar
    Join Date
    Feb 2011
    Posts
    1
    Sponsored Links
    Sponsored Links
    ps3 jig wont start on my psp, i got 5.00 m33-6.

  4. #44
    Registered User hondaboy2006's Avatar
    Join Date
    Mar 2011
    Posts
    1

    Question

    hi there, can anyone help me? I've got the jig software load on the psp and it starts up fine. when I do the power and eject on the ps3, the files load up but the ps3 loads to menu screen and says unknown usb dervice is connected and does not go in to service mode. Has anyone got any ideas what im doing wrong or how can a resolve this?

  5. #45
    Registered User djdaev's Avatar
    Join Date
    Apr 2011
    Posts
    2
    My PS3 is on 3.55 I've run PS3 jig on my PSP all the white writing comes on PSP screen and it tells me it done, but PS3 does not shut down by itself just goes to main PS3 menu.. can anybody help with this?

    have you sorted it yet? i'm having same problem so if you find out let me know please?
    Last edited by djdaev; 04-26-2011 at 06:49 PM Reason: Automerged Doublepost

  6. #46
    Contributor maine's Avatar
    Join Date
    Sep 2005
    Posts
    3
    ok just attempted this on a phat ps3... and got a updater.log then followed the last step and still nothing but a black screen. any ideas?

  7. #47
    Senior Member ConsoleDev's Avatar
    Join Date
    Nov 2010
    Posts
    259

    How to enter into Service/Factory Mode with PS3Jig?

    I've installed PS3Jig homebrew software on my PSP-1004 with 5.00m33-6 and it starts up fine. When I do the Power and Eject on the PS3, the files load up but the PS3 loads to XMB and says "unknown usb service is connected" and does not go in to Factory/Service Mode. Has anyone got any ideas what i'm doing wrong or how can a resolve this?

    I have tried multiple times with no success and my PS3 system is CECHG-04.

    Thanks.

  8. #48
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    Not sure with a PSP, I have an E3 Reader that will do the trick just fine. If you can't get your PSP to work, pick up one of these.

  9. #49
    Contributor Geiz's Avatar
    Join Date
    Jul 2006
    Posts
    5

    PS3Jig 1.0 real or fake?

    Hi,

    Is it real or fake? Has anyone got it to work?

    Thanks

  10. #50
    Member DAXGr's Avatar
    Join Date
    May 2011
    Posts
    35
    Yes use 6.39 me-8.

    Sent from my X10mini using Tapatalk.

 

Sponsored Links
Page 5 of 25 FirstFirst ... 3456715 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News