Sponsored Links

Sponsored Links

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41



  1. #21
    Registered User smarty94's Avatar
    Join Date
    Jan 2009
    Posts
    72
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by marc2590 View Post
    So what is stage 2 for?
    AsbestOS secondary payloads.

  2. #22
    Registered User ltent's Avatar
    Join Date
    Sep 2010
    Posts
    20
    Sponsored Links
    Sponsored Links
    What version of f1 are you guys running to get it to work.. no matter what i do it stays at the loading screen.. no matter what payload.. no matter what bm/om... can anybody help me with that?

  3. #23
    Registered User strauser85's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Sponsored Links
    Sponsored Links
    Ok.. so I want to update to the new psgroove. I would also like to have hermes v3 payload installed with the newest version of openmanger. i currently have hermes v2 and openmanger 1.14. Can someone please give me instructions on what i would need to do to make this happen. Thanks in advance for the help as i am just beginning to learn most of this.

  4. #24
    Banned User eittocs's Avatar
    Join Date
    Apr 2009
    Posts
    13
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by smarty94 View Post
    AsbestOS secondary payloads.
    So we leave stage 2 at "none" or put "hermesV3" there too.....

  5. #25
    Contributor marc2590's Avatar
    Join Date
    Sep 2010
    Posts
    198
    Quote Originally Posted by eittocs View Post
    So we leave stage 2 at "none" or put "hermesV3" there too.....
    I leave it on none and it works. i think asbestOS is linux for the ps3 or something

  6. #26
    Banned User eittocs's Avatar
    Join Date
    Apr 2009
    Posts
    13
    Quote Originally Posted by marc2590 View Post
    I leave it on none and it works. i think asbestOS is linux for the ps3 or something
    Thanks for telling me

  7. #27
    Registered User Koneesha's Avatar
    Join Date
    Mar 2008
    Posts
    33
    Ok. So 3.115 support is out in v0.06.0001, with a few other updates to it. Official one by Mr. W.

    v0.06.0001
    - Added support for "firmware compatibility" AppVars that have firmware-independent settings to make the jailbreak work on firmware versions other than 3.41.
    - Added the ability to automatically turn off the device after a certain number of seconds, configurable from the options menu.
    - Added the ability to disable connection of the last device (device 6) during the jailbreak, configurable from the options menu.
    Attached Files Attached Files

  8. #28
    Contributor Greazy's Avatar
    Join Date
    Jan 2009
    Posts
    35
    BDEMU enabled version.
    Attached Files Attached Files

  9. #29
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,504
    Thanks Koneesha and Greazy, +Rep and I have added them to the first post now.

  10. #30
    Senior Member Fr33m4n's Avatar
    Join Date
    Dec 2007
    Posts
    104
    Does anybody have a working payload for PS3 fw 3.15? Just using the 3.15 compatibility file and a standard HERMES payload doesn't work.

 

Sponsored Links

Page 3 of 5 FirstFirst 12345 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News