Sponsored Links

Sponsored Links

Page 25 of 26 FirstFirst ... 1523242526 LastLast
Results 241 to 250 of 258



  1. #241
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Sponsored Links
    Sponsored Links
    I'm not sure. I haven't tested it on a jailbroken PS3. I only know it resumes after unplugging the HDD because I use a cable to connect an eSATA drive to my 60GB PS3's internal SATA connector. Sometimes I accidentally bump it and knock it loose.

  2. #242
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    Sponsored Links
    Sponsored Links
    wait why is this important? dev flash is on the ps3 not the hd - changing the hd won't do anything useful.

  3. #243
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Sponsored Links
    Sponsored Links
    On the original PS3s with the large flash, that's true. But on, for example, 40GB PS3 with the small flash, you can see that the firmware (or part of it at least) is really stored on the HDD.

    My suggestion though was for the user with the PS3 that had 3.41, but had accidentally launched the 3.42 update causing the HDD to always show the flash update screen upon bootup.
    Last edited by Transient; 09-21-2010 at 01:28 AM

  4. #244
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    ok i tried it - ftp doesnt connect.. and when you do it with the ftp already on it just doesn't work.

  5. #245
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Thanks for trying. I'd also like to try the following:

    - two identical HDD (same size, 100% cloned byte-for-byte)
    - launch 3.42 update on HDD1
    - power off after reboot (before 3.42 update)
    - insert HDD2
    - power on to see 3.41 working (as per the earlier user in this thread)
    - insert HDD1
    - FTP

  6. #246
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    tried it with comgenies awesome file manager also, screen just comes up all corrupted when i try and axs the hd.. no can do.
    Quote Originally Posted by Transient View Post
    Thanks for trying. I'd also like to try the following:

    - two identical HDD (same size, 100% cloned byte-for-byte)
    - launch 3.42 update on HDD1
    - power off after reboot (before 3.42 update)
    - insert HDD2
    - power on to see 3.41 working (as per the earlier user in this thread)
    - insert HDD1
    - FTP
    well i've got a spare 60gb here - but my other ps3 is a 40gb, not sure if it will work with me so meh.
    Last edited by BwE; 09-21-2010 at 01:44 AM Reason: Automerged Doublepost

  7. #247
    Junior Member hacked2123's Avatar
    Join Date
    Nov 2006
    Posts
    665
    Quote Originally Posted by sk group View Post
    if it starts going again then would it start going with the ftp running?
    Depends on how CJPC wrote it all, if it runs from RAM it should be fine.

    What happens if you put the other PS3's hdd in a USB case, then run FTP? Will it interpret the CELL_FS?

  8. #248
    Senior Member BwE's Avatar
    Join Date
    Apr 2010
    Posts
    709
    hrmmm - decent idea.

    ill give it a shot when im done repairing my 60gb which just happened to have the ylod when i was testing this shit :P

  9. #249
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Quote Originally Posted by hacked2123 View Post
    Depends on how CJPC wrote it all, if it runs from RAM it should be fine.

    What happens if you put the other PS3's hdd in a USB case, then run FTP? Will it interpret the CELL_FS?
    Someone else tried that in another thread. The result was that the HDD wasn't mounted at all. I think we'd need a homebrew app that instructs the PS3 to mount the drive via USB using CELL_FS.

  10. #250
    Contributor TechGeek990's Avatar
    Join Date
    Sep 2010
    Posts
    36
    I had a lot of trouble getting cfl to load the contents of my dev_flash on my usb flash drive.So i started changing ps3 settings from XMB then copy the contents of my dev_flash with the changes to the settings. I finally got cfl to load firmware from usb when I changed my theme settings. Apparently cfl didn't like the dynamic theme i had set. Instead i set my theme to original and cfl loads the firmware everytime! I ftp into ps3 to confirm and sure enough theres a dev_flash0 folder. If you have a dynamic theme set try changing it to original it worked for me.

    P.S. After the recent events in the PS3 scene I just had to join this forum and take part in the PS3 scene! I'm a noob here but i want to try and contribute what i can to the progress of the PSJB! sry for long 1st post.

 

Sponsored Links

Page 25 of 26 FirstFirst ... 1523242526 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News