Sponsored Links

Sponsored Links

Page 17 of 26 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 258



  1. #161
    Registered User junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    Sponsored Links
    Sponsored Links
    ok tried a different psgroove for blackcat tested memory dumper and it works without any problems so I am to assume i'm using the latest ps groove with sys poke/peek added. It no longer reboots the ps3 fully it runs program and exits back to XMB which I assume is what it is suppost to do.

    I run the ftp server on the ps3 and ftp thru winsck but usb drive still shows as dev_usb001 and dev_flash has not been changed to dev_flash0... so I think i can assume I am not using the usb for dev_flash... any more ideas?? It does not reboot entire system and ask me to plug in the ps3 controller as it did before... not after i used another ps groove hex.. any ideas how to get the usb to report as dev_flash??

  2. #162
    Registered User hunterrr's Avatar
    Join Date
    Jan 2010
    Posts
    175
    Sponsored Links
    Sponsored Links
    DON'T copy the whole dev_flash folder itself you only need the folders INSIDE dev_flash

    so open dev_flash and put those 6 or how ever many folders on your USB

  3. #163
    Registered User xplodbleu's Avatar
    Join Date
    Dec 2008
    Posts
    19
    Sponsored Links
    Sponsored Links
    i put only the content of the folder dev_flash, no the folder, of course

    Application may behave differently on different types of ps3?
    Last edited by xplodbleu; 09-18-2010 at 05:29 PM Reason: Automerged Doublepost

  4. #164
    Registered User junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    yeah I'm having the same issues and i've copied the files which and every way to a usb external hdd and to a 2 gb flash drive i do notice if i try to boot ps3 via JB with the 2gb flash drive plugged in the jb does not boot (it boots ps3 regular way and says usb not recognized) but if I boot ps3 via jb with external HDD plugged in it boots just fine... not sure if that matters also my disk size is 171mb so i'm to assume all files copied correctly.

    Anyone got this to work on a 160GB slim ps3? When I run CFL it gives a black screen then reboots to XMB and firmware is not loaded from usb ...

  5. #165
    Contributor bigdaddie's Avatar
    Join Date
    Apr 2005
    Posts
    51
    Quote Originally Posted by xplodbleu View Post
    i put only the content of the folder dev_flash, no the folder, of course

    Application may behave differently on different types of ps3?
    Short how to:

    1. JB your PS3 with PSGroove v1.1.
    2. Keep your Dongle in the PS3! Do not remove it!
    2. Plug in your USB Device with JaiC_USB_FIRM_LOADER_0v2.pkg on root.
    2. Install JaiC_USB_FIRM_LOADER_0v2.pkg.
    3. Start ps3-ftp-server.
    4. Start an ftp client on your PC and connect to PS3.
    5. Copy contents from dev_flash directly to the root of your usb device.
    6. Exit FTP client on PS3.
    7. Plugin your usb device with the contents of dev_flash on root.
    8. Start USB FIRM LOADER.
    9. Your PS3 will reboot to XMB.
    10. You have successfully loaded dev_flash from USB!

  6. #166
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    ok i'm doing this, and my ps3 reboots to the xmb, but how do i know its running of the usb? i mean i see no indications of that :S sry i'm a little slow lol any suggestions?

  7. #167
    Registered User junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    Use FTP program on ps3 after you boot using cfl by jaicrab if you see dev_flash0 then its working *btw I just got mine to work i kept flashing different blackcat hex's to blackcat and finally it worked!!! (the one that was official was one I found on this site in a post from 2ish weeks ago...) was unable to get the apploader hex working on blackcat for anyone who is interested... Thanks to all!!

  8. #168
    Contributor bigdaddie's Avatar
    Join Date
    Apr 2005
    Posts
    51
    Quote Originally Posted by EiKii View Post
    ok i'm doing this, and my ps3 reboots to the xmb, but how do i know its running of the usb? i mean i see no indications of that :S sry i'm a little slow lol any suggestions?
    I thought about that too so i just changed 1 icon in:

    [Register or Login to view code]

    Now i know it's working

  9. #169
    Registered User Dorksk8tr3's Avatar
    Join Date
    Sep 2010
    Posts
    6

    Smile

    Quote Originally Posted by porchemasi View Post
    I'm surprised no one has made a PUP extractor on the PS3... it cannot be that hard to virtually emulate/mount the installation process to a USB stick. Once the newest fw's are dumped, i doubt we will have problems in the future playing on PS3.
    This would be very nice and have a useful perpose. Right now by doing this you are really just loading your own firmware... Which is cool because like it says... you can change what you want and not be online and see what happens. Good for seeing what does what.

    It would be better if we could somehow install the new update onto the virtual drive on pc and then transfer the contents to usb and run. Then we can have "updated" systems. But like someone else mentioed. IF we launch a game it resets the sytem and we would return to the original firmware on the hdd and not be able to do anything but be prompted to update again.

    Unless someone could get the JB to launch from a backup usb version or external which had the 3.41 on it and the actual hdd had the update. THen we could simulate the hack on the real system. Kinda seems impossible but is a nice idea.

    Like if it could when the system is being ran point to the usb with the 3.41 information and then execute that instead of the original.. Wishful thinking..

  10. #170
    Senior Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333
    Quote Originally Posted by junior2k9 View Post
    Use FTP program on ps3 after you boot using cfl by jaicrab if you see dev_flash0 then its working *btw I just got mine to work i kept flashing different blackcat hex's to blackcat and finally it worked!!! (the one that was official was one I found on this site in a post from 2ish weeks ago...) was unable to get the apploader hex working on blackcat for anyone who is interested... Thanks to all!!
    won't get it to be dev_flash0 only dev_usb000 dunno what's wrong tho, retried a lot giving up for the moment xD

    i have PS3KEY btw, and i can do an lv2 dump and things.

 

Sponsored Links
Page 17 of 26 FirstFirst ... 71516171819 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News