Sponsored Links

Sponsored Links

Page 17 of 25 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 245



  1. #161
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,620
    Sponsored Links
    Sponsored Links
    I added the new links revision to the main article now as well and +Rep for the update nathanr3269!

  2. #162
    Junior Member DarkLordMalik's Avatar
    Join Date
    Aug 2012
    Posts
    45
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by nathanr3269 View Post
    Try Restore File System
    Tried. Didn't work at all.

  3. #163
    Contributor djluiluv's Avatar
    Join Date
    Sep 2010
    Posts
    10
    Sponsored Links
    Sponsored Links
    So I tried to go online w/ black ops w/ this 2 days ago to play online and it worked...now it says "the servers are unavailable at this time"? I'm on rebug and I have the zombikillah patch w/ all the xtra zombies maps and everything correctly activated an all... any ideas??

  4. #164
    Junior Member rezarhb's Avatar
    Join Date
    Mar 2012
    Posts
    22
    strange.. my multiman wont work when using psn/sen enabler it says error unsupported firmware.. maybe because my dongle is 2.7?

    i'm using that version + reactpsn since i use reactpsn..

  5. #165
    Contributor MiNDTH3G4P's Avatar
    Join Date
    May 2012
    Posts
    14
    Quote Originally Posted by nathanr3269 View Post
    ReactPSN PKG is if you are using ReactPSN, if not use the normal PKG
    i've just created my online ID and now syncing my trophy

    cheers

    Quote Originally Posted by rezarhb View Post
    strange.. my multiman wont work when using psn/sen enabler it says error unsupported firmware.. maybe because my dongle is 2.7?

    i'm using that version + reactpsn since i use reactpsn..
    just downgrade your dongle to 2.51 and you could access MM without any error

    whats the point of going online where i can't play games that asked me to update it to newer version which may result of updating my software system to 4+ i managed to sign in to psn and sync my trophy, i'm running v2 cfw and dongle ver is 2.51.. any help please ??
    Last edited by MiNDTH3G4P; 11-04-2012 at 08:09 AM Reason: Automerged Doublepost

  6. #166
    Contributor xastey's Avatar
    Join Date
    Apr 2005
    Posts
    17

    Netflix with new PSN/SEN hacks (some progress)

    So I spent this weekend trying to get nextflix working, ended up finding both the 1.00 and 2.00 version floating around (Man it was a pain to find). After playing around I finally got Netflix somewhat working with v 2.00 (CFW v2 dongle 2.51 +PSN / SEN Enabler and Disabler).

    Netflix loads up , gets pass the psn signin screen (I had to edit the Param.sfo file to read as v 2.10) and when I thought it was going to work it kicks me out to the dashboard, no error nothing. So I was wondering if anyone had any success with getting Nextflix working with the new PSN/SEN enablers.

    PS. I tried to update to v2.10 but I kept getting the 80010017 error, which looks like to be because v2.10 is using 3.60+ keys?

    Thanks

  7. #167
    Registered User Pretorion's Avatar
    Join Date
    Oct 2010
    Posts
    1
    Hallo nathanr3269 among others ^_^

    I am a User on 3.41 CFW Hermes and I was wondering about the Spoof that you made PS3 Spoofer Enabler & Disabler [9.99] [HERMES] the link seems to be down

    Does anyone have a working link and has someone gotten it to work properly? (Just wondering because someone wrote in the comment section that it didn't go well, and does anyone know what the /B stands for?)

    Thanks in Advance

    Best regards/Pretorion

    Edit: /B Beta perhaps?, just crossed my mind that Hermes called his version Beta, if not please correct me
    Last edited by Pretorion; 11-05-2012 at 01:29 PM Reason: Automerged Doublepost

  8. #168
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    why dont you just install rogero 4.30 v1.09 or rebug 4.25v1REX. then you can just use netflix/psn etc. without Sen enabler. why you still running outdated no longer supported dongle garbage ?

    save yourself countless hours of pain and torture on something you might never get working, and just update to newer cfw.

  9. #169
    Contributor xastey's Avatar
    Join Date
    Apr 2005
    Posts
    17
    Thanks for your response but If I wanted to upgrade I would have done so already, this post was cleary to see if anyone was working on this or if there was a fix already.. this is even for people that choose to stay on 3.55 with spoofers for whatever reason they seem fit. So thanks for your input but if you are going to rant its not needed.. thanks

  10. #170
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    appologies for rattling your cage, and good luck in your quest.

 
Sponsored Links

Page 17 of 25 FirstFirst ... 71516171819 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News