Sponsored Links

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21



  1. #11
    Registered User pjmiller435's Avatar
    Join Date
    Oct 2006
    Posts
    55
    Sponsored Links
    Sponsored Links
    nice little app. loving how the ps3 homebrew community keeps growing every day that goes by.

  2. #12
    Senior Member daveshooter's Avatar
    Join Date
    Nov 2010
    Posts
    414
    Sponsored Links
    Sponsored Links
    I'm also getting the same as you, but I was on the understanding you didn't need to do it to a demo, it just runs on your internal drive after install. Sorry I've not been up long I could be wrong, and you may have other reasons.

  3. #13
    Contributor MystikalDesigns's Avatar
    Join Date
    Feb 2010
    Posts
    18
    Sponsored Links
    Sponsored Links
    Not sure what you mean, if I try to play the demo it asks me to update so that's why I'm trying to edit the PARAM.SFO so it looks for 3.41.

    Maybe I misread what you said, what did you mean?

  4. #14
    Senior Member daveshooter's Avatar
    Join Date
    Nov 2010
    Posts
    414
    Sorry bud, like I said I had not been up long, and did not think of that reason, and like a tool that I am, I thought because you was a new poster on here, you was new to playing games without the disks and maybe confused about playing demos or riped game disks from your drives. My bad.

  5. #15
    Registered User pjmiller435's Avatar
    Join Date
    Oct 2006
    Posts
    55
    About the Killzone 3 Demo problem: "This is Killzone 3 Demo EBOOT - I'm on 3.41 and when I tried to run the game (even with the param.sfo changed to 3.41) it wants to upgrade my system to 3.50 or higher...

    I tried JB dongle with 3.50 spoof too... but after information about connecting PSEYE and Move controller it freezing my console (black screen)"

    So it's prob a no go as far as param editing to get it to work on 3.41. The only other way mentioned and as far as I know, would be an edited eboot.bin

  6. #16
    Senior Member tapuPS3's Avatar
    Join Date
    Dec 2010
    Posts
    101
    Guys about this save games, i have a huge problem. Until 3 days ago i was on 3.41 JB OFW, i installed the kmeaw 3.55 CFW and now my savegames are not loaded (a error that tells me that my save don't belong to me). I have not play online and now the problem is that on user ID i get : 000000000000000000

    no number or something else. Pls help to make the save games work

    sorry for my gramatical errors
    Last edited by tapuPS3; 02-16-2011 at 07:46 AM Reason: Automerged Doublepost

  7. #17
    Registered User jvg525's Avatar
    Join Date
    Apr 2011
    Posts
    1
    Ok so will this tool work for a regular (not hacked) ps3?

    Also, will it work for a Fallout NV gamesave?

    I have tried copying my account ID into another persons PARAM.SFO file, but when I transfer it to the ps3 it says the data is corrupted. I have my buddy's Save file but want to make it work on my ps3 - are there steps I am missing?

  8. #18
    Registered User zohaibch's Avatar
    Join Date
    Jun 2011
    Posts
    1
    hello.. this does not work for me.. when i double click the editor it gives an error.. how to run it? plz help..

  9. #19
    Senior Member daveshooter's Avatar
    Join Date
    Nov 2010
    Posts
    414
    With respect my friend I would not bother with this tool as it was never working very successfully.

  10. #20
    Registered User omegakingkid's Avatar
    Join Date
    Jun 2011
    Posts
    1

    Confused

    When i try to copy to my ps3 it says data is corrupted.

 

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News