Sponsored Links

Sponsored Links

Page 9 of 25 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 245



  1. #81
    Junior Member kira30's Avatar
    Join Date
    Oct 2011
    Posts
    19
    Sponsored Links
    Sponsored Links
    can we get the vita keys with this ?

  2. #82
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,419
    Sponsored Links
    Sponsored Links
    so does this mean sony can't ever have a non cfw fw again if you have the older ps3s with the original lvl 0 keys? i hope someone will answer just so we all can know. cheers!!

  3. #83
    Junior Member lzyslckr's Avatar
    Join Date
    Oct 2011
    Posts
    33
    Sponsored Links
    Sponsored Links
    I'm gonna wait a few days for improvements since I have only one ps3 and no flasher.

  4. #84
    Member HAVOK7's Avatar
    Join Date
    Feb 2011
    Posts
    66
    Sponsored Links
    Sponsored Links
    LV0 legit, me don't need new CFW, sticking with kmeaw 3.55 and waits new eboot fixes or tools so i can do it myself, new cfw overrated

  5. #85
    Contributor kyubey's Avatar
    Join Date
    Jun 2012
    Posts
    13
    i will wait eboot fix in 3.55 instead of changing my CFW to 4.xx

  6. #86
    Member Hernaner28's Avatar
    Join Date
    Aug 2009
    Posts
    221
    But we don't need new CFW, do we? We just need new Eboots. DUPLEX and N0DRM should be releasing EBOOTS RIGHT NOW, I find it weird they haven't shown up yet.

  7. #87
    Contributor jedaking's Avatar
    Join Date
    Nov 2007
    Posts
    43
    You don't need at new CFW..

    but if a soft downgrade solution comes along, it will also be nice!

  8. #88
    Senior Member StanSmith's Avatar
    Join Date
    Feb 2012
    Posts
    653
    We dont need to wait for Duplex or N0DRM to release fixes, we need an app to do it ourselves. I got a few that do it for pre 3.55 and one that sort of fixes some 3.60 but we need a fully working one that will fix all eboots old, current and future.

    The problem I have is I cant decrypt the eboots, thats it. As soon as I can decrypt any eboot I can use older programs to convert or encrypt for 3.55. All we really need is an eboot decrypter that works for any EBOOT and ELF/SELF files. Any other files that need to be decrypted to run games? PRX I think? Whatever, a file decrypter will do the trick.

  9. #89
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    4.30 cfw, it'll be a long time before i need that, thanks to rogero i've got about 2 years worth of gameplay ahead of me already.

  10. #90
    Member OGFRAKISTAN's Avatar
    Join Date
    Jul 2008
    Posts
    31
    i have OFW 4.25, am i good to go with CFW without downgrading?

 

Sponsored Links

Page 9 of 25 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News