Sponsored Links

Sponsored Links

Page 38 of 64 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 638



  1. #371
    Member NN33NN's Avatar
    Join Date
    Apr 2009
    Posts
    36
    Sponsored Links
    Sponsored Links
    I'm waiting for the Dex 4.20 to be able to: peek & poke plus retail pkg installs. If I get this right only Dex 3.55 is able to do that so far.

    And if you convert your retail ps3 to 4.11 Dex flash, you will be able to only have 4 games at a time and the games must be on USB but it runs all firmware games up to 4.11... all your old PSN games would work but your not able to install new one with pkg manager since it cant read retail pkg yet.

    I think it's best to wait... When it's possible to play full retail backups on the internal HDD on a DEX firmware, then it would probably be worth the risk to flash for a non bricked dex ps3
    Last edited by NN33NN; 07-24-2012 at 04:38 PM Reason: Automerged Doublepost

  2. #372
    Senior Member StanSmith's Avatar
    Join Date
    Feb 2012
    Posts
    685
    Sponsored Links
    Sponsored Links
    When the PS3 is converted to DEX can you still install 355CFW on it or is it only DEX firmwares?

    And with the games from USB what about the 4GB+ games? How are they run from USB? Does it have to be FAT32 format or can it be NTFS?
    Last edited by StanSmith; 07-25-2012 at 12:50 AM Reason: Automerged Doublepost

  3. #373
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    Sponsored Links
    Sponsored Links
    You can only install DEX CFW since your PS3 is already flagged as DEX. Although, there are custom CEX there like Rogero's latest CFW that supports DEX converted console. This means you can just switch over to it anytime you want.

    Also you can revert it back to CEX, just flash back the unpatched/clean NOR/NAND dump you had before.

  4. #374
    Contributor evildevil's Avatar
    Join Date
    Apr 2011
    Posts
    13
    Quote Originally Posted by 1Panic View Post
    Will they ever release a solution for those on newer firmware? I just find this a bit pointless. Since most are already on cfw or on ofw higher then 3.55. With cfw there is no reason to be on DEX firmware at all. It makes no sense to me.
    if their ps3 was less or equal 3.55 when they bought it, they should downgrade to 3.55 (with progskeet or e3 flasher) and then they can do all they need. no solution yet for those with FW greater than 3.55 out of the factory.

    DEX is also for those who want to explore the ps3 and run their own code on it using the tools leaked with the SDK. on CEX the code must be signed by you-know-who. on DEX it can run also (it seems to be only...) if fake signed (easily done with the tools provided with the SDK).

  5. #375
    Contributor kAs1m's Avatar
    Join Date
    Mar 2010
    Posts
    21
    What about games without update pkg's?

  6. #376
    Senior Member Tidusnake666's Avatar
    Join Date
    Sep 2008
    Posts
    804
    It seems there are not only 4 games compatible, I've found a list with compatible pkgs for 4.11 DEX (hence compatible games)

    Source: ps3sos.com/showthread.php?27659-DEX4.11-lista-de-los-juegos-3.6-compatibles (maybe someone with better spanish knowledge can correct me)

    [Register or Login to view code]

    In theory, every game that has an update can be launched on 4.11 dex (updates are used as a workaround for retail eboots, I think)

  7. #377
    Senior Member Blade86's Avatar
    Join Date
    Dec 2010
    Posts
    211
    Hey guys, anyone got a nice tut, how to resize ps3-paritions afterwards SAFELY? I got 298GB hdd & because of the 1/8-PUP my gameOS has got olny 32GB & linux got the rest... Is there a possibility to resize the partitions from linux without killing it?

    Ohhh I just realized that i cannot boot Linux on my DEX-4.11 (80010017)

    I know some ppl here managed dualboot dex4.11&linux, could u help me? I got dualboot with CFW3.55 & Linux installed on hdd...
    Or is it only possible with DEX3.55withPeek&Poke ?

    Why is multiman the only homebrew startable in DEX 4.11? multiMAN ver 04.04.03 BASE DEX (20120722).pkg other Homebrews are installable but not startable... what about making full-game.pkg like in the past? fake-signed so installable on dex4.11.

    Cheers
    Blade
    Last edited by Blade86; 07-25-2012 at 02:38 PM Reason: Automerged Doublepost

  8. #378
    Contributor azwald's Avatar
    Join Date
    Sep 2010
    Posts
    4
    successfully get to DEX, it's faster to use redribbon instead of debian (since the debian is online installer)

    and somehow, I've tried 2 games but nothing works. Galgun, failed at creating the package update file. Lollipop Chainsaw (the main reason I get DEX), no update at all, cannot run it -___- any help?

    I can help you for converting to DEX, but for game, still no idea

  9. #379
    Contributor julianog412's Avatar
    Join Date
    Mar 2011
    Posts
    5
    I successfully created the update for Gal*gun (1.01).

    If you want I can give you via private message.

  10. #380
    Senior Member Blade86's Avatar
    Join Date
    Dec 2010
    Posts
    211
    What about the 2nd tab in the build section?

    "For BD Emulator (*.emu)" ?

 

Sponsored Links
Page 38 of 64 FirstFirst ... 28363738394048 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News