Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15



  1. #11
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by LotusOmega View Post
    It doesn't work for me like 1.0 on my debug station...
    this is cause we also need a stick like psjailbreak for debug/test units. i tried playing backups with the backup manager 1.1 on my test unit -> IT DOESN'T WORK. also if i replace the original EBOOT.BIN with the debug EBOOT.BIN.
    i am on 3.20 and also my psgroove dongle doesn't work. hopefully the stick works on 3.40 or 3.41 fw.

  2. #12
    Contributor d1slact0r's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    Just tried and neither working for me, I am on 3.40 firmware.

  3. #13
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Sponsored Links
    Sponsored Links
    so its not possible at the moment to use a backup manager on a debug/test unit. sad but true, hopefully something makes a working backup manager and stick for us debug/test owners. everyone is playing with a retail unit, so i think it will last long to get a solution on our debug/test units

  4. #14
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    can someone confirm that the dongle/backup manager method works in any way on a debug/test unit??

  5. #15
    Contributor d1slact0r's Avatar
    Join Date
    Sep 2010
    Posts
    5
    It doesn't work in any way, I used my TI-84 and I am on 3.40 fw.

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News