Sponsored Links

Sponsored Links

Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39



  1. #31
    Contributor junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by jokr2k10 View Post
    I didn't think USB powered Harddrives worked on PS3, if you look at the pictures it shows a USB powered hard drive connected.
    I use an external usb harddrive, powered by an ac plug - seagate 1.5TB formatted to fat32 works fine on mine...

  2. #32
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Sponsored Links
    Sponsored Links
    PIC boards are pretty cheap (~$25) and are readily available. I got mine from DIY gadget. Fast and free shipping as well.

  3. #33
    Contributor Padawan Gatsu's Avatar
    Join Date
    Oct 2009
    Posts
    26
    Sponsored Links
    Sponsored Links
    I got one of these off a retailer I know in the mail two days ago and I can confirm the 1.2 hex provided does in fact have peek& poke as well as the hermes discless patch. It is 100% upgradeable as it is blank when you get it so it has to be "upgraded" in order to use it so those fears can be put aside. Nice product IMO.

  4. #34
    Contributor rebyrth's Avatar
    Join Date
    Oct 2010
    Posts
    5
    I bought one of these p3hub2's and i'm having a bit of a problem flashing it, not sure if its because im on a win 7 x64 or what, but after flashing it with the software they provide it automatically says device removed and doesn't seem to get flashed at all. Tried all of the obvious stuff, running as admin, using xp compat mode, nothing. Emailed support and haven't heard back from them yet, been a bit over a day. Does anyone know what kind of board this has or some alternative method i can use to flash it?

  5. #35
    Banned User
    Join Date
    Sep 2007
    Posts
    476
    have you tested it in your ps3? if its disconnecting after the flash its just doing a (start program) thats supposed to disconnect it from the pc. and you wont be able to tell anything when its connected to the pc anyway because it should be flashed with the payload.

    Go test it on the ps3 then report back.

  6. #36
    Contributor rebyrth's Avatar
    Join Date
    Oct 2010
    Posts
    5
    Yeah, I tested it on my ps3 a couple of times, it's supposed to go to a yellow light when its connected properly, but it just flashes a bunch of colors and goes to a purple light, then the ps3 starts normally

  7. #37
    Banned User
    Join Date
    Sep 2007
    Posts
    476
    what version is your firmware on the ps3? Have you unplugged the ps3 from the wall first and then plugged in the dongle, then reconnected the power and hit power reset really fast?

    you need to post all steps you took to even remotely help you.

  8. #38
    Contributor rebyrth's Avatar
    Join Date
    Oct 2010
    Posts
    5
    I'm on 3.41. Yeah I've tried both unplugging it and flipping the switch off before attaching the dongle, no go. even went as far as emulating how fast the power and eject buttons are pressed on video tutorials I've seen and just rapidly hitting the thing till everything starts up.
    Last edited by rebyrth; 10-13-2010 at 07:08 PM

  9. #39
    Contributor rebyrth's Avatar
    Join Date
    Oct 2010
    Posts
    5
    still haven't gotten ir working, going to try to flash it with the older files and see if it does anything...

    no luck...it wouldn't be because its a launch 20gb ps3 would it? I've never read anything about it not working on certain models
    Last edited by rebyrth; 10-15-2010 at 02:54 AM Reason: Automerged Doublepost

 

Sponsored Links

Page 4 of 4 FirstFirst ... 234
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News