Sponsored Links

Sponsored Links

Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 97



  1. #11
    Banned User rickylyh's Avatar
    Join Date
    Dec 2008
    Posts
    50
    Sponsored Links
    Sponsored Links
    1, restart you ps3 to recover mode.
    2, restore ps3 system, after no screen, restart you ps3 to recover mode.
    3, restore File system, after no screen, restart you ps3 to recover mode.
    4, restore Default system, after no screen, restart you ps3 to recover mode.
    5, System update. , put it same ver ps3 updata, after 100% it will restart
    6, now , you will see the update menu, than shut down to stund by mode(not power off) ,take out the hard drive , use pc software the clone it.

    now you ps3 is no system if you power on it is black screen, not the no hard drive message...
    when put it back hdd, it will go fw install menu....

    so if you have keep more ver about the restore clone.... than you can restore it like free downgrade / upgrade....
    Last edited by rickylyh; 04-27-2009 at 01:08 PM

  2. #12
    Contributor ionbladez's Avatar
    Join Date
    Apr 2009
    Posts
    225
    Sponsored Links

    almost bricked I guess

    Sponsored Links
    Ya, well I opened the recovery menu.
    Something weird happend, I had my MODIFIED 1.11 firmware file on my thumbdrive..

    set @ 2.60;
    Checked, then said "Preparing the update..."
    I was like "OH CRAP" and shut it off really fast *At 6%* - (in fear I guess)
    I turned it back on, and it said If the system cannot start correctly, please insert update data (at least 2.60).
    Well, something like that I don't wanna try it again.
    I turned it off and back on, and it booted fine.

    Possibly ANOTHER exploit here?

  3. #13
    Contributor nickbeans2009's Avatar
    Join Date
    Apr 2009
    Posts
    4
    Sponsored Links
    Sponsored Links
    does anybody know how to get megabox 2.0 to run on a 2.70 80gb ps3?

    could you tell me a way to downgrade ps3 firmare to like 1.60
    Last edited by nickbeans2009; 04-28-2009 at 05:36 AM Reason: Automerged Doublepost

  4. #14
    Contributor Avanaboy's Avatar
    Join Date
    May 2008
    Posts
    14
    Ya, well I opened the recovery menu.
    Something weird happend, I had my MODIFIED 1.11 firmware file on my thumbdrive..

    set @ 2.60;
    Checked, then said "Preparing the update..."
    I was like "OH CRAP" and shut it off really fast *At 6%* - (in fear I guess)
    I turned it back on, and it said If the system cannot start correctly, please insert update data (at least 2.60).
    Well, something like that I don't wanna try it again.
    I turned it off and back on, and it booted fine.

    Possibly ANOTHER exploit here?
    Uhm , very very interesting
    I want to know what happen if you dont shut off the ps3 at 6% ... maybe downgrade ??

    P.S.: You are great ! I believe in you m8

    Sorry for my english ...

  5. #15
    Contributor ionbladez's Avatar
    Join Date
    Apr 2009
    Posts
    225

    Cool

    Well today I tried it again.
    I must've hit a weird glitch because it does not work anymore.

    Now it says: The data is corrupted.

    Well, even if I didn't shut it off, maybe would've bricked it.
    But then again I gotta find out exactly what I did.

  6. #16
    Banned User
    Join Date
    Jan 2007
    Posts
    414
    Most likely you would have just got an error, but in the event that you might get one to run i would suggest you try with pup's above 2.00

    They have a new check which is why you cannot downgrade from them with a nand backup... so if you do get a lower one to run it would be a safer bet to use one that writes this check.. otherwise getting say a 1.02 update to run would probably give you similar results to restoring a previous nand backup ---> BRICK XD

    but you must understand that you run some risk no matter what you do, so act accordingly.

  7. #17
    Contributor footylad's Avatar
    Join Date
    May 2008
    Posts
    56
    Quote Originally Posted by idone View Post
    Most likely you would have just got an error, but in the event that you might get one to run i would suggest you try with pup's above 2.00

    They have a new check which is why you cannot downgrade from them with a nand backup... so if you do get a lower one to run it would be a safer bet to use one that writes this check.. otherwise getting say a 1.02 update to run would probably give you similar results to restoring a previous nand backup ---> BRICK XD

    but you must understand that you run some risk no matter what you do, so act accordingly.
    Very sound advice Idone - but i guess risks and their effects are what will ultimately bring the scene forward..

    Footylad

  8. #18
    Contributor Avanaboy's Avatar
    Join Date
    May 2008
    Posts
    14
    Very sound advice Idone - but i guess risks and their effects are what will ultimately bring the scene forward..
    You are right

    I dont have any chip installed on my ps3 ( like infectus ) , but anyway I want to test hacks

  9. #19
    Contributor fmbaig21's Avatar
    Join Date
    Apr 2006
    Posts
    20
    so did you try it again? did it brick it?

  10. #20
    Contributor ionbladez's Avatar
    Join Date
    Apr 2009
    Posts
    225

    Question No dice

    No I decided I'm not going to try it again (for a week at least)...

    But just today I was playing Socom and was done with the game. So I exited the game from XMB, and after the XMB came up, about half-way, the PS3 Beeped 3 times, so I looked at the lights to make sure, it was standard colors;; so it turned off, and turned itself back on.

    I've never come across this before, I've been a PS3 kick off, but back on?
    I didn't touch it. Also, the Blu-ray drive is FINE.
    I started socom up again, I mean I only got my PS3 last year anyways.

    but what could've made it do this?

 

Sponsored Links

Page 2 of 10 FirstFirst 1234 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News