Results 1 to 4 of 4

  1. #1
    Registered User angel24's Avatar
    Join Date
    Dec 2010

    Metal Gear Solid 4 Guns of the Patriots with PS3 JailBreak


    i've backed up mgs4, which launched fine and did the initial installation on the ps3 itself. however when i get to the menus (new game / load) etc the controller does not work (it did work before when i pressed start to skip the konami/kojima logos etc)

    I also tried running it in patched mode from open manager but with patched mode it hangs in the loading screen. in normal mode it loads ok but controller does not work.

    I tried both internal and ext hard disks and does just the same in backup manager.

    i'm using ps3key v4 to jailbreak, which should feature Hermes v4 payload.

    any help much appreciated. thanks
    Last edited by angel24; 01-10-2011 at 09:30 AM Reason: Automerged Doublepost

  2. #2
    Registered User bullit17's Avatar
    Join Date
    Oct 2012

    same problem here what to do ?

  3. #3
    Contributor weedge1212's Avatar
    Join Date
    Oct 2010
    did you try putting a disk in drive??

  4. #4
    Banned User joedavis's Avatar
    Join Date
    Mar 2013
    metal gear is one of the best games ever. can't wait to get my slim downgraded.