Sponsored Links

Sponsored Links

Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 115



  1. #91
    Contributor tremendazo's Avatar
    Sponsored Links
    Sponsored Links
    Yeah I think a lot of people are going to end up updating, black ops is for me. Once the new COD comes I'm gonna have to play online.

  2. #92
    Contributor Cristan's Avatar
    Sponsored Links
    Sponsored Links
    Okay .. but I think the thread is about to investigate not going to make everyone update.

  3. #93
    Contributor robertuswe's Avatar
    Sponsored Links
    Sponsored Links
    yes Cristan, sorry for this consideration

  4. #94
    Of course you know that is exactly what they are counting on, ppl to update because *must play precious game* Which is a choice ppl are free to make. However, aside from the lack of USB support and stuff that comes with 3.50, does anyone know of *anyone* who has j/b their ps3, then updated and gone online? It's quite possible this could be when we start seeing the banhammer get swung....

  5. #95
    This is why you should have two ps3 if you can. If you really need to play a game, then your only option is to buy it and play on un jb ps3.

  6. #96
    Quote Originally Posted by msr View Post
    This is why you should have two ps3 if you can. If you really need to play a game, then your only option is to buy it and play on un jb ps3.
    Thats the way i'm going to do it,my mobile phone contract is finished .With my new one i am getting a new ps3 as a free gift, sweet.

  7. #97
    I hope something comes soon so I can play Luche Libre it is just sitting here staring at me taunting me with its unplayability.

  8. #98
    Looks like I might have to purchase it on 360. TBH I got invited to the closed beta and the game isn't all that anyway!

  9. #99

    Mathieulh Explains the Real Reason Why 3.42 Games Can't Run

    Mathieulh Explains the Real Reason Why 3.42 Games Can't Run

    Mathieulh has recently updated his twitter with some interesting information. He explains why patching the PARAM.SFO on new games, like Medal Of Honor, still doesn’t allow the game to run. Apparently with the introduction of 3.42 firmware, Sony added new encryption keys for their games. What this means is all new games will begin using these keys (MOH being the first). Since 3.41 firmware doesn’t contain these encryption keys, the firmware can’t decrypt and run newer games. When it fails to decrypt a game it produces the error 80010019.

    Don’t panic just yet, this isn’t the end of all hope for playing newer games on 3.41 firmware. If hackers somehow figure out a way to decrypt these newer games’ executable (EBOOT.BIN), they could then redistribute the decrypted executable for each new game. Then the new games could be once again playable on 3.41. However, do not get your hopes up as this is a ways off. It seems for now, jailbroken consoles are stuck with the current crop of games.

    Mathieulh: By the way, new game keys were added in the 3.42 appldr, if you get a 080010019 error that means the self/sprx can’t decrypt.
    I'm sure we will see a solution soon, at least i hope.

    Greets Modmate

  10. #100
    Quote Originally Posted by bernzburnz View Post
    Was only a matter of time. Can't believe how quick the scene is moving. Can't wait for devs to implement.
    I'm definitely agree with you, because it is just a matter of time!

    It will take 2 weeks or 3 or a month but some will find out a way to crack it or surround it.

    We just need to wait till someone will figure it out and release this thing...

 
Sponsored Links

Page 10 of 12 FirstFirst ... 89101112 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News