Sponsored Links

Sponsored Links

Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 78



  1. #41
    Contributor drizzt84's Avatar
    Join Date
    Sep 2010
    Posts
    192
    Sponsored Links
    Sponsored Links
    To use that in psfreedom you need to use an OLD psfreedom version, before PL3 (like 1.0) and to extract the payload using

    [Register or Login to view code]

    then you can load it using

    [Register or Login to view code]

    in the n900 (or android?) shell

    p.s. OpenManager 1.17 uses my syscall35 implementation WITHOUT any thanks or linkbacks
    Last edited by drizzt84; 10-16-2010 at 11:31 PM Reason: Automerged Doublepost

  2. #42
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Sponsored Links
    Sponsored Links
    KaKaRoTo makes some excellent points and I'm glad to see some effort to standardize things. It'd be nice to also see a similar effort with the backup managers as most are similar with just minor visual differences that could be accommodated through skins.

    The one thing I don't really agree with is the disabling of Peek and Poke from the payload. Sure there it might be misused, but there are certainly some good uses for it as well. I guess though his point is that if you're the type of person who would use this then you'd also be the type who can compile their own payload.

  3. #43
    Contributor DrMitsos's Avatar
    Join Date
    Jan 2008
    Posts
    4
    Sponsored Links
    Sponsored Links
    Well said! He is right. With advance developers should change their way of thinking.

  4. #44
    Contributor drizzt84's Avatar
    Join Date
    Sep 2010
    Posts
    192
    Quote Originally Posted by Transient View Post
    KaKaRoTo makes some excellent points and I'm glad to see some effort to standardize things. It'd be nice to also see a similar effort with the backup managers as most are similar with just minor visual differences that could be accommodated through skins.

    The one thing I don't really agree with is the disabling of Peek and Poke from the payload. Sure there it might be misused, but there are certainly some good uses for it as well. I guess though his point is that if you're the type of person who would use this then you'd also be the type who can compile their own payload.
    You can compile the dev payload if you need peek&poke.

  5. #45
    Contributor megarun2010's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Quote Originally Posted by Bigshon View Post
    Which one is bette?r That Hermes 4 or PL3v341 for TI-84plus (anyone who knows)
    I think Hermes cause when i tried to use the PL3 i couldn't get nba2k11 to work got a hold of Hermes v4 and it work just fine right along with my other games pl3 hangs my system but what i know. It just function better i tried both and i like Hermes better with any open manager and back manager.This dude something special

    (TI-84 bdenable) Hermes v4 payload
    Gaia manager r7
    open manager 1.16
    backup manager 2

  6. #46
    Contributor dronesplitter's Avatar
    Join Date
    Aug 2010
    Posts
    18
    Quote Originally Posted by CHRONOMASTER View Post
    Payloads for the TI-84 for firmware 3.41, 3.15, 3.10, 3.01.

    I have not tested it yet, if it dose not work tell me and I will try adding padding at the end of the binary files as the payload is smaller. (It could mess with the timing on the TI-84.)
    I have 3.41 firmware slim and it doesn't work for me, personally. I tried both this and my Hermes3 payload with the latest version of Brandon's TI-84 Plus app and Hermes3 gave me the standard Install Package Files setup while this either crashed or didn't seem to run the exploit normally.
    Last edited by dronesplitter; 10-17-2010 at 12:36 AM

  7. #47
    Contributor megarun2010's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Somebody need to go back to the drawing board Hermes v4 I'm telling you is it man roll with that guy these other got a hater complex and if you want to use PL3 payload and you have the TI-84 use the first one PS3JB v 0.1 or something because Hermes1,2 payloads are coded in v0.6 v0.5 the ones i have and it want follow up on the hack it stops at 6 and never says done during the hack tried it at less 5 or 6 times but the hacks there it just will not play backups without a disc isn't this what we where reaching for wasn't it to keep the lens good and not burning it out.

    Come on guys get real we are going backward instead of forward.

  8. #48
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,681

    Arrow

    I have now updated the first post with KaKaRoTo's "PS3: Why I don’t like the Hermes payload" rant as well: [Register or Login to view links]

    Easier to add it here than to start yet another discussion thread on it.

  9. #49
    Contributor CHRONOMASTER's Avatar
    Join Date
    Apr 2010
    Posts
    17
    The attachment I posted earlier doesn't work, it does appear to have compiled correctly. I have tried several things to fix it, but nothing has worked yet.

    The payload is looking to be incompatible with the Jailbreak app on the TI-84. At the moment I'm getting stuck at "P1WaitEnum".
    Last edited by CHRONOMASTER; 10-17-2010 at 01:44 AM

  10. #50
    Contributor coleix's Avatar
    Join Date
    Oct 2010
    Posts
    22
    yeah, what kakaroto said that hermes pretty much didn't know what he was doing. Which payload is better right now?

 
Sponsored Links

Page 5 of 8 FirstFirst ... 34567 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News