Sponsored Links

Sponsored Links
Sponsored Links
Page 5 of 35 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 348



  1. #41
    Contributor brusdilis's Avatar
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by fisher42uk View Post
    black screen everytime i launch the game with hermes 4b and open manager.
    Make sure you have the main game's PARAM.sfo set to 3.40 and the updated folder as well on hdd0\games\BLES010032. Then make sure that you edited the metadata_db_hdd to 3.41 using a HEX editor. Last but not least, you need to play with BD inserted.

    I had the same issue after I finished the editing. Played teh game and I get black screen until I used a BD. Now everything is working fine; although I can't understand spanish. Hope this helps.

  2. #42
    Sponsored Links
    This is great news, thanks.

  3. #43

  4. #44
    Thanks again MRDOCA, I will add it to the first post now also and +Rep!

  5. #45
    thanks boss

    bring on assassins creed and NFS!!!!

  6. #46
    Nice Job, also nice video capture

  7. #47

    Wink

    Wow!!! nice thread, but so far i'm waiting a game backup.

  8. #48
    lol come on sony is that the best you got? bring on GT5!

  9. #49
    Quote Originally Posted by brusdilis View Post
    Make sure you have the main game's PARAM.sfo set to 3.40 and the updated folder as well on hdd0\games\BLES010032. Then make sure that you edited the metadata_db_hdd to 3.41 using a HEX editor. Last but not least, you need to play with BD inserted.

    I had the same issue after I finished the editing. Played teh game and I get black screen until I used a BD. Now everything is working fine; although I can't understand spanish. Hope this helps.
    I don't even get that far it blackscreens the minute I launch it from open manager. It's as soon as I edit the original param file.

  10. #50
    I didn't get the multiplayer to work using the method that was first posted in this thread, so i figured out my own method.

    I downloaded the old patch 1.01 pkg and got the t5mp_ps3f.self (size:10mb vs 6mb from 1.02). I used the BLES01035 (euro) on my BLES01032 (italian and spanish) and it still worked.

    I kept t5mp_ps3f.self and t5_ps3f.self in the GAMEZ folder intact as retail.

    I copied the t5mp_ps3f.self from the patch 1.01 to the patch 1.02 Update folder (in hdd0/games/BLES0132/USR_DIR/, replacing or renaming the other one already there).

    here is some screenshots for proof and the t5mp_ps3f.self patch 1.01 is here ([Register or Login to view links]) and here's the link to the pkg i got it from: [Register or Login to view links]
    Attached Thumbnails<br><br> Attached Thumbnails

    20101109023743.jpg   20101109024526.jpg  

 

Sponsored Links
Page 5 of 35 FirstFirst ... 3456715 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News