Sponsored Links

Sponsored Links

Page 12 of 21 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 209



  1. #111
    Registered User moneymaker's Avatar
    Join Date
    Dec 2009
    Posts
    120
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by wiitoddid View Post
    Sorry to ask, but I'm new here. Don't know too much about the ps3 nor am I that tech savvy but would replacing the HDD and keeping the original one untouched and updated, work?

    Take out the old one that hasn't been updated and put a new one and update it to 3.21. I guess it boils down to: Can you have 2 HDD that are interchangeable? Sorry if this is such a noob question.
    Nope, no way for it, when you update to the last firmware the machine "remember" at least the latest firmware installed if a SLIM or "hold" directly the last one if a FAT, regardless to what is onto the HDD...

    Quote Originally Posted by jadekitten View Post
    umm what if i didn't know about this and already did update, is there no hope now?
    Nope, retail PS3 actually cannot downgrade, in the future... it could be a guess... who knows...

  2. #112
    Member DarkAntiMatter's Avatar
    Join Date
    Jan 2010
    Posts
    42
    Sponsored Links

    Question Playing online while not signed in???

    Sponsored Links
    Hi, Ive just been coding a ps3 proxy server in c++ (I used someone elses normal pc proxy, but modified it so it changed stuff and routed communications properly using the host data from HTTP packets), and it disables the update (yay).

    Anyway, I decided to play Little Big Planet, and I found a glitch in my proxy. I "fixed" it (Or so I thought), but my fix didnt work, and my program triggered a break point (and so PSN timed out and glitched up) but Little Big Planet was still online.

    I pressed the PS button and the "Sign In" button was visible insted of the account settings button. Unfortunatly (on an unrelated note) my PS3 froze after I pressed start in a level, so it isnt up anymore. Is this meant to be possible? Does it mean that Little Big Planet connects to an specific server and doesn't require PSN to work?

  3. #113
    Registered User R23's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by fun4you2008 View Post
    I am on 2.76 and have the same problem - did you get error 8002A212? I think the problem is that the PSN login handshake changed, so even though we get passed the firmware check, we aren't speaking the same lingo to login. I tried every solution, plus squid and privoxy altering some HTTP headers. Nothing worked. I'm waiting to see if anyone with pre-3.0 is able to get the proxy to work.

    Have you recently used the proxy server prior to 3.21? It used to work for me until around Oct-Nov. I believe when 3.10 came out, they changed the PSN login handshake.

    BTW - if you have a PS3 user that is not associated to the PSN ID, you can browse the PSN store with the proxy bypass (and it gives you the update prompt without the proxy). That's why I think it is a login protocol change.
    Thanks for the reply, Im glad someone understood what I'm talking about. I'm having EXACTLY the same problems you are. I also get the 8002A212 error everytime I try to login. I have only tried the proxy server recently (after 3.15 came out) so it has never worked for me.

    I suspect the issue is what you described, that they changed the 'handshake' after 3.00 because I get past the firmware verification but then fail to login to PSN. Clearly there is a miscommunication between the logan proxy tool and PSN eventhough I can still use the internet on the PS3.

    I think the only way this can be solved is by one of two options.

    Upgrade to 3.00 / 3.15 or someone make a Logan Proxy specifically for sub 3.00 users. I think the reason why its working for most here is because they are all on 3.15.

    Although its confusing me because why would a proxy tool made before 3.00 (Logan 2009) work now ONLY with people above 3.00, if that makes sense.

    I would prefer someone make a tool or point in the direction of one that works for guys like us because I don't even what to go to 3.00 because thats when they ruined the XMB and branded everything with the new slim logo.

    So can someone please point to a tool that works right now if you are running firmware LOWER than 3.00. Please!!

    Thanks

  4. #114
    Registered User SamuraiMJ's Avatar
    Join Date
    Apr 2010
    Posts
    1

    Question

    Are there any Mac based alternatives with a similar GUI for bypassing firmware updates?

  5. #115
    Registered User alirz's Avatar
    Join Date
    Apr 2010
    Posts
    2
    Quote Originally Posted by fun4you2008 View Post
    Make the same directory/folder structure under /jffs:

    /jffs/update/ps3/list/us

    then put the ps3-updatelist.txt file in /jffs/update/ps3/list/us/
    I tried that already. This is what i've noticed with the web server on the dd-wrt router. The ps3-updatelist.txt is downloadable when it is in the /jffs directory. when i create the folder structure /jffs/update/ps3/list/us and out the file there, its is not readable,downloadable..

    HOWEVER if i rename that .txt file to info.htm then it's downloadable as [Register or Login to view links]

    I read on the ddwrt site that the webserver requires the file to info.htm always! I don't understand why it downloads fine from /jffs and not from the syb folder structure.

    ideas?

  6. #116
    Registered User fun4you2008's Avatar
    Join Date
    Apr 2010
    Posts
    13
    Quote Originally Posted by R23 View Post
    I suspect the issue is what you described, that they changed the 'handshake' after 3.00 because I get past the firmware verification but then fail to login to PSN. Clearly there is a miscommunication between the logan proxy tool and PSN even though I can still use the internet on the PS3.

    I think the only way this can be solved is by one of two options.

    Upgrade to 3.00 / 3.15 or someone make a Logan Proxy specifically for sub 3.00 users. I think the reason why its working for most here is because they are all on 3.15.

    Although its confusing me because why would a proxy tool made before 3.00 (Logan 2009) work now ONLY with people above 3.00, if that makes sense.

    I would prefer someone make a tool or point in the direction of one that works for guys like us because I don't even what to go to 3.00 because thats when they ruined the XMB and branded everything with the new slim logo.

    So can someone please point to a tool that works right now if you are running firmware LOWER than 3.00. Please!!
    It's not LG5, because the handshake is over SSL. See this post:

    http://www.ps3news.com/forums/ps3-on...tml#post265798

    I'm pretty sure this is stopping us. I'm curious if there is a MITM SSL proxy that can alter the XML... All this to get a $20 DLC for Burnout Paradise (sigh) - a game that does not need 3.x firmware to run.

  7. #117
    Registered User R23's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Quote Originally Posted by fun4you2008 View Post
    It's not LG5, because the handshake is over SSL. See this post:

    http://www.ps3news.com/forums/ps3-on...tml#post265798

    I'm pretty sure this is stopping us. I'm curious if there is a MITM SSL proxy that can alter the XML... All this to get a $20 DLC for Burnout Paradise (sigh) - a game that does not need 3.x firmware to run.
    Seems like that's the problem, but what I don't understand is how are others making this proxy work then if they are using the same proxy tools as we are? What's different?

  8. #118
    Registered User fun4you2008's Avatar
    Join Date
    Apr 2010
    Posts
    13
    Quote Originally Posted by R23 View Post
    Seems like that's the problem, but what I don't understand is how are others making this proxy work then if they are using the same proxy tools as we are? What's different?
    They are running FW 3.10 or later, and Sony is allowing them to connect (ironic huh). The ps3-updatelist.txt filters out the truly naive. I'm pretty sure Sony still has control, unless we could alter the SSL XML. Sony just chose not to change the PSN login code each and every update.

    One day they will catch up, and 3.15 will be locked out like we are on 2.x. It stinks that we can only buy DLC from the PS Store. If I could get my DLC legally from another place, I'd buy it in a heartbeat. Actually, I just thought of another reason...

    There are likely no demos/games on PS Store that require 3.21 at the moment. But there are plenty that require 3.01 or later. So, the logic flows that they want the required minimum firmware to match the minimum requirements for the games.

    In other words, they don't want you on the PS Store buying a game or demo that requires 3.01 if you are running 2.8. So, I bet that when the first DLC demo/game that requires something higher than 3.15, then Sony will reset the login code to match that minimum requirement.

    It makes sense in Sony's eyes, except for those who know the DLC they are buying works on their version of the firmware. After all, if we are smart enough to run a proxy bypass...
    Last edited by fun4you2008; 04-03-2010 at 01:52 PM Reason: Automerged Doublepost

  9. #119
    Senior Member Chivafighter's Avatar
    Join Date
    Jan 2009
    Posts
    248
    I do wonder though, when are tricks will be completely disabled. I switch from the proxy to logan5 and the DNS. We just got to have fun while it lasts.

  10. #120
    Junior Member silencephaze's Avatar
    Join Date
    Feb 2008
    Posts
    128
    The Logan tool was working before and now stopped i'm not sure why? Also ps3 proxi version 1 isn't working. I have the latest frameware up to the the new one that removes the otheros.
    Last edited by silencephaze; 04-03-2010 at 02:27 PM

 

Sponsored Links
Page 12 of 21 FirstFirst ... 21011121314 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News