Sponsored Links

Sponsored Links

Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 117



  1. #91
    Contributor WheedWhack3R's Avatar
    Join Date
    Aug 2009
    Posts
    68
    Sponsored Links

    Wink

    Sponsored Links
    Quote Originally Posted by 51N15T3R View Post
    Does anyone know what the best CFW for 3.41 is currently? I'm not interested in playing game back ups, I just prefer to run apps and homebrew without having to jailbreak with a usb dongle all the time. Thanks!
    hermes 3.41 of course! its main feature is that it is dongle less just remember who deserves respect, and give it (by trying his firmware of course! Hermes >= )

  2. #92
    Member IslaTurbine's Avatar
    Join Date
    Dec 2009
    Posts
    163
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by 51N15T3R View Post
    Does anyone know what the best CFW for 3.41 is currently? I'm not interested in playing game back ups, I just prefer to run apps and homebrew without having to jailbreak with a usb dongle all the time. Thanks!
    I haven't tried any of the 3.55 CFWs, so my viewpoint is probably a little skewed.

    I just recently upgraded to Hermes 3.41 CFW and have been quite happy with it. Up till now I was using a Teensy ++2.0 to jailbreak my fat 3.41 PS3.

    The best part about Hermes CFW is that all the games that worked with my Teensy work without any sort of modification. Correct me if I'm wrong, but I don't think that's necessarily the case with the 3.55 CFWs.

  3. #93
    Contributor luv2rocku's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Sponsored Links
    Sponsored Links
    I just want to have debug option first on my ps3 then i will think about playing backup game.. so what do i have to do to get debug option on my ps3 first?

  4. #94
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Wow, I take a couple weeks vacation and come back to see this. Very interesting!

    I was just wondering if anyone switched from using a JB loaded with PL3 to this new Hermes CFW? If so, did you experience any problems with HDD permissions?

  5. #95
    Contributor MrEnigma's Avatar
    Join Date
    Feb 2011
    Posts
    3
    When I try to patch I get error message wrong file size , any advice guys

  6. #96
    Contributor pedro786's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Hi,

    I'm on ofw 3.41 & use an ipod 1st gen with hermes 4 for jb for all my games,I do not really want to install custom firmware but can I just only install the payload package under normal jb conditions & then no longer use my ipod for jb just using payload menu on screen?

    If I can & dosn't really work for me can I just delete & will I be back able to jb with ipod?

    I have 320gb slim ps3.

  7. #97
    Junior Member ph4rcyd3's Avatar
    Join Date
    Jun 2010
    Posts
    33
    Add another model to the list. CECH-2512B (Slim/320GB/Hong Kong) Upgraded from 3.40 that came as default using the Recovery Console. No issues so far. I already loaded the 1.01 Payload. Everything is working as it should. Thanks a lot.

    Better backup, format & install the CFW. But you can try this way too. Just don't forget to report back.

  8. #98
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    Pedro786,

    The XMB based payload won't help you unless you also install the CFW with it. I am using it on my slim that shipped with 3.40 and it works fine. I have also installed on a slim that shippem with 2.70 and a 80 GB fat, and both work fine. I would recommend that you install the CFW if you dont want to use your ipod anymore, but if you dont then maybe grab a teensy, they are easier to deal with.

  9. #99
    Registered User HondaGuySi's Avatar
    Join Date
    Oct 2010
    Posts
    6
    Trying to get Test Drive 2 and Dead Space 2, to work, has anyone had any luck on these game. getting black screen... All of my other games are working fine.

    Running Multiman 1.15.03

  10. #100
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663
    You will need Modified EBOOTs for both games or will need to update to a 3.55 CFW.

 
Sponsored Links

Page 10 of 12 FirstFirst ... 89101112 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News