Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Contributor Kudos's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Sponsored Links

    Fifa 10 update problem

    Sponsored Links
    Hi,

    I've got a PS3 debug version (official) and the game Fifa 10. However, upon opening the game it says there is a game update for Fifa 10 and downloads it. When I want to install the update I receive an error and the update is cancelled so I can't play online.

    Anyone have a solution for this? I've already found out - thanks to this forum - how to add PSN friends and to access the PS Store so it would be great to have this last questions answered as well.

    Thank you!

  2. #2
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Your issue may be the fact that it is trying to get the update via the NP (retail) servers. Go into the debug settings, and change the "NP Environment" to "sp-int" - if available, it will download the debug patch, then you should be off and going!

  3. #3
    Contributor Kudos's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by CJPC View Post
    Your issue may be the fact that it is trying to get the update via the NP (retail) servers. Go into the debug settings, and change the "NP Environment" to "sp-int" - if available, it will download the debug patch, then you should be off and going!
    Thank you, I'll test the answer tomorrow. I had to change the environment for my PSN friends...

    Apparently there is no debug patch for Fifa 10 on "sp-int" as it doesn't download it. However, when I go back to my NP environment so I can play against my PSN friends it says I need the patch in order to play online. So this is an everlasting problem?
    Last edited by Kudos; 06-20-2010 at 11:49 AM Reason: Automerged Doublepost

  4. #4
    Senior Member itwong's Avatar
    Join Date
    Mar 2006
    Posts
    93

    Big Grin

    debug patches tend to disappear quickly on the sp-int server. Your best bet is to wait for someone to post it in the debug pkg section. you can also try other setting such as the Quality assurance network. For details, check CJPC's guide.

    try "prod-qa" instead of "sp-int" and maybe you will find something
    good luck

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News