F1 2010 is the First PS3 Game to Require 3.42 Firmware? - Page 7
Sponsored Links

Sponsored Links

Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 75



  1. #61
    Senior Member BwE's Avatar
    Sponsored Links
    Sponsored Links
    yeah im confused. works? doesn't work? what does this say for the future of games.

    call o' doooty is coming out :'(

  2. #62
    Contributor nuttynutter123's Avatar
    Sponsored Links
    Sponsored Links
    i will try this with just the DFP GT plugged in tongiht and post how i get on.

  3. #63
    Senior Member oVERSoLDiER's Avatar
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by hacked2123 View Post
    Sony should include a script into their game compiler that says "del /dev_hdd/game/launch123456/*.*" It'd be much more effective than, "Please update your system to play"
    Would be cool if they add it to the next update with (c) hacked2123 .

    But Okay, think Sony will try other methods first .

  4. #64
    ok, confirm works with driving force gt, don't save automatically. You create the save then in options deselect autosave and works well... the game is arcade style also in sim mode

  5. #65
    Working here logitech DF EX also.

  6. #66
    Quote Originally Posted by oVERSoLDiER View Post
    Oh thats the new trick of the game developer to make us updating, so that we can't use the Jailbreak.

    Hmm, F1 okay. But who cares about the game ? Hope other game developer don't use that requirements.
    Most likely all game developers will use that requirement because if they don't Sony force them to and it would be stupid not to because it would hit there sales as everyone would just download the game.

    If this game works with 3.41 then they'll sort it out and make sure future releases won't and everyone's going to be annoyed because some of the biggest release on PS3 are coming out soon but i think it will be fixed by November some of the biggest games are coming out.

  7. #67
    Quote Originally Posted by oVERSoLDiER View Post
    Oh thats the new trick of the game developer to make us updating, so that we can't use the Jailbreak.

    Hmm, F1 okay. But who cares about the game ? Hope other game developer don't use that requirements.
    It's not really a new trick. I'm pretty sure all developers include whatever the latest available firmware is at the time. And if not I'm sure they'll start. It's just that there's lag time since a game can 'go gold' weeks before a new firmware is released so it's too late to include it so it will usually take a month or two before you see retail games with that firmware on it.

  8. #68
    Think I'll play this on PC when it comes out. Have the 360 version but it will look oh so much prettier with my 5870 running it

  9. #69
    Simply edit the PARAM.SFO... Not hard. Change 3.42 into 1.8 or somthing...

  10. #70
    my copy already reads 03.4100, same issue with the controller

 
Sponsored Links

Page 7 of 8 FirstFirst ... 5678 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News