Sponsored Links

Sponsored Links

Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 75



  1. #11
    Registered User SouthernDad's Avatar
    Join Date
    Sep 2010
    Posts
    1
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by modiste View Post
    sucks for the average player with no internet connection...
    There are still people with no internet connection? Where in a cave in Afghanistan?

  2. #12
    Contributor Mihuz's Avatar
    Join Date
    Jan 2010
    Posts
    4
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by twitch View Post
    It's people like this is the reason Sony will try to fight this till there death.
    Death is to strong... Sony should be fighting the HIGH prices of the games!!

    At 64€ for a new game?? Put in on 30€ and 80% more people will buy it!

  3. #13
    Contributor dannybfmv's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by SouthernDad View Post
    There are still people with no internet connection? Where in a cave in Afghanistan?
    I'm sure it will be like psp and have the firmware on the disc to update to.

  4. #14
    Contributor daymond's Avatar
    Join Date
    Jan 2010
    Posts
    3
    it definitely comes with 3.42 and broke my jailbreak, i did hit cancel for update warning closed ps3! but when i opened my ps3 again it still asked for 3.42 even for other games now i cant run any game...

  5. #15
    Contributor junior2k9's Avatar
    Join Date
    Aug 2010
    Posts
    54

    Thumbs Down

    this should really start the motors eh... Oh we don't require you to update it's your "choice" so now not only can we not use ps network when we dont update we cant play the most recent games either... so those who were holding 3.15 or older firmwares can't play new games even though they chose not to update and not to use ps network.

    Sony can take that game - turn it sideways and shove it right up the CEOs rear, this should help with the lawsuits they have pending already...
    Last edited by junior2k9; 09-20-2010 at 09:27 PM Reason: spelling

  6. #16
    Registered User testxfl's Avatar
    Join Date
    Sep 2010
    Posts
    1
    The latest version of the release, it is very good, but I also like them a bit doubt that it is true?

  7. #17
    Banned User Flipk's Avatar
    Join Date
    Aug 2010
    Posts
    15
    Well this user 1 - sony 0 i bought a pre owned 40gb thats on 2.42 for a steal the other day, i can keep my original playstation online and have otheros + have psjb when its back ported.

  8. #18
    Senior Member damox's Avatar
    Join Date
    Mar 2010
    Posts
    85
    I'm sure on the case of the game will say it requires 3.42 - or something to that effect.

    Anyway, the point is: some games will REQUIRE the newer system, who knows what fruit they could have added to the 3.42 dash that FIFA needs to use. Probably not true.

    It is the same for the xbox 360, some games just do not run on older dash boards, because the newer system is needed for the game to function correctly.

  9. #19
    Member IslaTurbine's Avatar
    Join Date
    Dec 2009
    Posts
    163
    Noooo. I'm really wanting this game too.

    <----Lewis Hamilton fan

  10. #20
    Contributor twitch's Avatar
    Join Date
    Mar 2008
    Posts
    77
    Wait wasn't there a way to edit the eboot.bin file or one of the files in the game to make it think it only needs 3.41? or am I wrong? I looked for the post but didnt see it.

 

Sponsored Links

Page 2 of 8 FirstFirst 1234 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News