Sponsored Links

Sponsored Links

Page 58 of 72 FirstFirst ... 848565758596068 ... LastLast
Results 571 to 580 of 712



  1. #571
    Member candan's Avatar
    Join Date
    Mar 2011
    Posts
    86
    Sponsored Links
    Sponsored Links
    I did all that, and yes, my base FW is 3.4. I used to have cfw on this machine before it got updated, so I know that's not issue. I will try it over the next day or two. I'll try the downgrade dongle again. Thx

  2. #572
    Senior Member boxbundy's Avatar
    Join Date
    Aug 2012
    Posts
    70
    Sponsored Links
    Sponsored Links
    I once had a funny thing going on where nothing would work. the only thing that worked was when I reflashed to a 4.21 OFW dump that I had made from the beginning. It then came up with "update to 4.21 or above". From here I then did the downgrade and it all came good.
    It was like it had a semi brick thing going on.

  3. #573
    Member candan's Avatar
    Join Date
    Mar 2011
    Posts
    86
    Sponsored Links
    Sponsored Links
    I didn't get a chance to look at it tonight, but I might try that, see if I can get 4.31 ofw back up again and try downgrading again from there. See what happens. Thanks for the tip. I'll give it a try/kick

  4. #574
    Senior Member boxbundy's Avatar
    Join Date
    Aug 2012
    Posts
    70
    tell me if it works

  5. #575
    Member candan's Avatar
    Join Date
    Mar 2011
    Posts
    86
    Actually, I got a little further, but now I'm getting error 8002f157

    Downloaded it again. Checked the md5. I got a bit of an issue here. I'm getting worried about this dump now. Although I checked it myself and had it checked on irc. Confirmed good. Although when I look at the stats of the bin with my hex editor it appears to be about 18.39% "0"s which is a hair too low I believe... It's very weird

  6. #576
    Senior Member boxbundy's Avatar
    Join Date
    Aug 2012
    Posts
    70
    that seems to be in the correct range (ps3devwiki.com/wiki/Validating_flash_dumps).

    when I did it I think my 0 were closer to 19. very important step

  7. #577
    Member candan's Avatar
    Join Date
    Mar 2011
    Posts
    86
    Thanks boxbundy. Does anyone know a dump checking authority? Obviously I've done my checks, but for whatever reason, something's not happening... It's the only possibility I think I have left. I've done everything. The only other thing is that, after I reassembled the ps3 the clip moved slightly. I was able to flash my dump back to it with nothing but successful .txt files. I just don't get it...

  8. #578
    Contributor n00bsauce's Avatar
    Join Date
    Nov 2012
    Posts
    8

    The E3 Flasher Lights Won't Turn On

    Hey everyone. I was able to hook up the E3 last night following. So everything seemed right from disassemble to reassemble. I plugged in the faceplate for the flasher on the side and turned on the ps3 and it says that ps3 can't recognize the HDD. Also the lights of the flasher isn't on.

    I can only imagine that the e3 ribbon is faulty or I it didn't like the bend. I'm not in front of the ps3 to tell you anymore about it, but any ideas I can try out when I get home would be awesome. At least I know if it's the ribbon cable, I can at least get a new one. Although I'd prefer if I didn't have to, but what can ya do.

  9. #579
    Banned User dijitalxyz's Avatar
    Join Date
    Mar 2007
    Posts
    18
    Can you check right installation position? if it's not true e3 doesn't get true power from socket, check nor socket.

  10. #580
    Forum Moderator racer0018's Avatar
    Join Date
    Aug 2007
    Posts
    724
    Check the clip and also check to see if the flasher is set in the hard drive slot right. Thanks

 

Sponsored Links
Page 58 of 72 FirstFirst ... 848565758596068 ... LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News