Sponsored Links

Sponsored Links

Page 444 of 447 FirstFirst ... 344394434442443444445446 ... LastLast
Results 4,431 to 4,440 of 4463



  1. #4431
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    Sponsored Links

    what did i miss

    Sponsored Links
    ok, i just updated my Debug to 3.55, installed 4.01 base, then the dex pkg, but my games wont play. tried to install bdemu2, but its not working, it won't install.

    where am i going wrong. i also set the bdemu to usb in debug options, & i'm downloading 4.01 full pkg to see if i missed something.
    Last edited by imtoodvs; 02-07-2012 at 02:53 PM Reason: Automerged Doublepost

  2. #4432
    Senior Member Blade86's Avatar
    Join Date
    Dec 2010
    Posts
    210
    Sponsored Links
    Sponsored Links
    Perhaps if you set all settings to debug mode and load the self as eboot.bin without npdrm... Don't know if you need debug-fself.

    Still waiting 4 answers as you.

    Cheers
    Blade

  3. #4433
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    Sponsored Links
    Sponsored Links
    i keep getting "Multiman can not enable BD Rom emulator" & "ERROR unsupported system firmware"

    i'm on debug 3.55

  4. #4434
    Junior Member mgkmgk's Avatar
    Join Date
    Feb 2011
    Posts
    30
    Sponsored Links
    Sponsored Links
    I think your problem is that you need the BDemu file installing - doesn't come packaged with multiman - look at the top of this page - its available in downloads from this site.

    imtoodvs see post 4421 on previous page - that's what you need.
    Last edited by mgkmgk; 02-07-2012 at 05:11 PM Reason: Automerged Doublepost

  5. #4435
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    tried it, bdemu2 wouldnt install. i'll redownload & try again

  6. #4436
    Member miandad's Avatar
    Join Date
    Jan 2011
    Posts
    50
    You need to install the mmCM v04.01.00 first on your DEX, then run this UPD PKG to get multiMAN.

    try it bro

  7. #4437
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    tried it on two different Debug machines, no good. maybe its a setting, who has a debug & has successfully got multiman to work.
    guess work from the retail side of thing are helpful, but not giving me the answers needed.

    multiman installed fine but i have an incompatible firmware error & its unable to find the BDEMU.

  8. #4438
    Junior Member kreus's Avatar
    Join Date
    May 2006
    Posts
    37
    i installed and it plays fine (only 3.55 games of course)

  9. #4439
    Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    276
    2 questions

    1. are you on an official debug machine?
    2. what settings are you using?

    maybe you can shine a little light on this for me.

  10. #4440
    Junior Member kreus's Avatar
    Join Date
    May 2006
    Posts
    37
    nope, used the rebug 3.55.2 CEX and putted on dex.

    Rebug 3.55.2 -> QA-fl. -> LV2Loader -> lv2_kernel.self -> mmCM 4.01 -> mmCM 4.01 dex mod

    Don't mess with the rebug options. Mine worked in default.
    Last edited by kreus; 02-08-2012 at 09:17 PM Reason: Automerged Doublepost

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News