Sponsored Links

Sponsored Links

Page 438 of 448 FirstFirst ... 338388428436437438439440 ... LastLast
Results 4,371 to 4,380 of 4473



  1. #4371
    Senior Member elser1's Avatar
    Sponsored Links
    Sponsored Links
    cheers dean.. you are the man!!

  2. #4372
    Banned User
    Sponsored Links
    Sponsored Links
    Dear god i wish i had the money to buy a 2nd PS3 (either a fat or a slim... since my model i have originally had OFW 3.40 on it)

  3. #4373
    Contributor KAMENOSS's Avatar
    Sponsored Links
    Sponsored Links
    perfect update

  4. #4374
    I'm confused. PSX backups can now be played on slims? And I'm wondering the same for burned PS3 games.

  5. #4375
    Does the update has already ebootFIX ebootMOD?

  6. #4376
    Yet another awsome update.. cheers dean.

  7. #4377
    make_self got updated?

  8. #4378
    02.09.01 is out now via update in multiman.

  9. #4379

    Arrow MultiMAN PS3 Backup Manager Updates v02.09.01 and v02.09.02

    For those who don't update within multiMAN here is v02.09.01 and v02.09.02 also:

    Download: [Register or Login to view links] (1.76 MB) / [Register or Login to view links] (1.76 MB) / [Register or Login to view links] (106.18 MB, 3090 covers, showTIME lastGAME bdRESET ebootFIX ebootMOD ps3SERV) / [Register or Login to view links] (SNES GENP VBA FBA FCEU - 20110831 - 49.97 MB) / [Register or Login to view links] (SNES GENP VBA FBA FCEU - 20110831 - 49.97 MB) / [Register or Login to view links] (October 17th, 2011, 12:00EET) / [Register or Login to view links] (November 22nd, 2011) / [Register or Login to view links] (November 30th, 2011) / [Register or Login to view links] (December 6th, 2011) / [Register or Login to view links] (January 12th, 2012) / SHOWTIME.SELF Version 3.3.384.gc5c3a.dirty (January 13th, 2012)

    MultiMAN PS3 Backup Manager Update v02.09.01 Changes:

    Ok, some good news for 3.41MFW users. Thanks to an0nymous the proper offsets for lv1 and lv2 in 3.41 were located and you can now enjoy the PSX games and direct-disc-access.
    • Support for PSX backups on 3.41 MFW (10x to an0nymous for the lv1/lv2 offsets)

    Have in mind that it won't work for 3.41OFW + dongle. You need to be on 3.41MFW with some patches

    Use ps3mfw builder and a 3.41OFW PUP and select the lv1/lv2 patches (at minimum)

    SHOWTIME.SELF Version 3.3.143.gc1b55.dirty:

    Save the downloaded file as: /dev_hdd0/game/BLES80608/USRDIR/SHOWTIME.SELF
    • Added: XMB videos and last folder visible in Showtime
    • Added: Return to multiMAN when using the EXIT icon in to top right corner of main Showtime Interface
    • Since version 3.1.231 Showtime can play multi-channel audio on the PS3
    • In 3.1.239 there are fixes for 5.1/7.1 audio processing

    SHOWTIME.SELF Version 3.3.307.g8b8210.dirty:

    Save the downloaded file as: /dev_hdd0/game/BLES80608/USRDIR/SHOWTIME.SELF
    • Added: XMB videos and last folder visible in Showtime
    • Added: Return to multiMAN when using the EXIT icon in to top right corner of main Showtime Interface
    • Since version 3.1.231 Showtime can play multi-channel audio on the PS3
    • In 3.1.239 there are fixes for 5.1/7.1 audio processing

    Since version 02.05.00 of multiMAN you can update your SHOWTIME within multiMAN, by going to XMMB Video tab -> Press [TRIANGLE] while "Start Showtime" is selected -> Update. You can also update your showtime.self by deleting it from multiMAN's USRDIR folder and play a video - you'll be prompted to download the updated version.

    I'm not sure if it was mentioned recently, but SHOWTIME for multiMAN uses different font for the user interface and text subtitles: /dev_hdd0/game/BLES80608/USRDIR/fonts/system/showtime.ttf

    If for some reason you don't like the font or your language is not supported, you can change it with any font of your choice - just name it properly.

    The version 02.09.20 update includes a check to determine if a PSX game requires ps1emu or ps1netemu.

    Nothing major there and among few small tweaks I added something about PSX games.

    When you start a PSX game, multiMAN will check if the game requires ps1emu or ps1netemu. There is a list of 160 games which seem to require ps1netemu to be used.

    So if it happens that the game you start (using the regular "Load (PSX/PS3)") is found in the list, multiMAN will start the proper emulator.

    Here is a list of the ids:

    [Register or Login to view code]

    Dean
    Attached Thumbnails<br><br> Attached Thumbnails

    20111007-084451-SCREENSHOT.jpg   20111007-084700-SCREENSHOT.jpg   multiMAN_Showtime.jpg  

  10. #4380

    Question

    Can someone tell me what format Paxil backups need to be in to work and what programs to use to burn a backup to a disk. And will DVDs work? I tried but I just get a black screen. I really wanna play ff9

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News