Sponsored Links

Sponsored Links

Page 403 of 447 FirstFirst ... 303353393401402403404405413 ... LastLast
Results 4,021 to 4,030 of 4463



  1. #4021
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Sponsored Links
    Sponsored Links
    Nice Dean - looking forward to bunch of the new treats and improvements as usually

  2. #4022
    Junior Member Jonesy47's Avatar
    Join Date
    Oct 2006
    Posts
    50
    Sponsored Links
    Sponsored Links
    Ok, so I have the right version of fba now. It has the multiple rom paths in the .xml and shows up in the game tab of multiMAN.
    Now, for some reason, none of my games that were zipped will read now...very strange...i might just wait for the next full update.

    I have a sneaking suspicion this problem has to do with the options.ini/options_default.ini.

  3. #4023
    Senior Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316
    Sponsored Links
    Sponsored Links
    ZIP format was removed in the latest version of EMU - nothing to do with MM.

  4. #4024
    Junior Member Jonesy47's Avatar
    Join Date
    Oct 2006
    Posts
    50
    umm... i thought that was only for vba (gameboy advance emu).

    It might sound stupid to ask but... why?

  5. #4025
    Senior Member NTA's Avatar
    Join Date
    Dec 2009
    Posts
    724
    Thanks deank, your updates are always appreciated!

  6. #4026
    Senior Member sharks's Avatar
    Join Date
    Dec 2008
    Posts
    144
    Thanks for making it open source, which means this project will live forever!

  7. #4027
    Junior Member aideng2011's Avatar
    Join Date
    Jan 2011
    Posts
    42
    Thanks dean your work is the awesome!

  8. #4028
    Senior Member tigereye's Avatar
    Join Date
    Sep 2010
    Posts
    119
    Thanks dean.

  9. #4029
    Senior Member daveshooter's Avatar
    Join Date
    Nov 2010
    Posts
    414
    Dean I need your help on this one please, as I love your work and am missing your app on one of my ps3's.

    I have downgraded my ps3 to 3.01 from 3.55, so now I have ydl 6.2 running. and I have blackbox ftp working well within the xmb, and a icon of your multiman also, but every time I run it it asks me to upgrade my ps3 to 3.41

    So is there a way for me to carry on using your wicked app on a ps3 with 3.01 ofw on Dean?

    Many thanks.

  10. #4030
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,419
    thanks Dean..

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News