Page 335 of 447 FirstFirst ... 235285325333334335336337345385435 ... LastLast
Results 3,341 to 3,350 of 4461



  1. #3341
    Junior Member HACKDEPS3's Avatar
    Join Date
    Mar 2011
    Posts
    30
    mutiman did not do this, it is what you did.. if you have problems go back to the old one and try every thing again it find all file auto besides ntfs. another thing to do is restrore your hard drive or do the power reset that allows you to boot .pup updates in that list you can find opitions to help you more.
    Quote Originally Posted by xmms View Post
    does the spoofing in multiman allow us to play games that requires firmware 3.56/3.60?
    yes it does it acts like your system is all ready 3.60 or 3.56 and so on, hope that was helpful add rep please.
    Last edited by HACKDEPS3; 03-10-2011 at 08:00 PM Reason: Automerged Doublepost

  2. #3342
    Registered User madasahat's Avatar
    Join Date
    Feb 2011
    Posts
    2
    for some reason after I updated to this version none of the new fonts were showing I formatted my hdd and still the same, does not show background proper it shows the file manager background for game background and nothing showing up where buttons should be? where are the multiman cache folders so i can manually remove them?

  3. #3343
    Registered User opm420's Avatar
    Join Date
    Oct 2010
    Posts
    7
    I think its the Kung Fu Rider game! Same thing happened to me back on 3.41! I lost over a 100 games! I had to reformat my hard drive for it to work properly again! Good luck, Don't play that game, a word of advice to anyone, IMO.

  4. #3344
    Registered User krake's Avatar
    Join Date
    Jan 2010
    Posts
    9
    i need installed BDEMU.pkg, right?

  5. #3345
    Junior Member changlo's Avatar
    Join Date
    Jul 2008
    Posts
    16
    Is there a way to make it so that the non split folders can be listed before the split folders? Thanks for the always great updates.

  6. #3346
    Contributor rianchio23's Avatar
    Join Date
    Feb 2011
    Posts
    12
    Well i have a lot of expensive recovery tools so hopefully i can fix this. i guess it corrupted the file system on the drive. im trying to repair it now. i dont want to lose all my 100 games like everyone else =( i wonder what's causing this... is it the game kung fu rider itself or a bug in multiman?
    Quote Originally Posted by opm420 View Post
    I think its the Kung Fu Rider game! Same thing happened to me back on 3.41! I lost over a 100 games! I had to reformat my hard drive for it to work properly again! Good luck, Don't play that game, a word of advice to anyone, IMO.
    i'm trying some software to try and repair the master boot sector and the file system since multiman corrupted it. i'll let you know how it turns out.
    Last edited by rianchio23; 03-10-2011 at 11:16 PM Reason: Automerged Doublepost

  7. #3347
    Registered User kryseck's Avatar
    Join Date
    Sep 2010
    Posts
    2

    Lightbulb

    Please add any type of lock to not accidentally delete the games by pressing square?!

    Sorry for bad English, I know little English.

  8. #3348
    Registered User whompus60's Avatar
    Join Date
    Feb 2011
    Posts
    53
    That option is there already. Edit the options.ini and under disable options change the 0 to a 1 to disable delete.

    I was glad to see that option because I have young kids play the ps3 often.

  9. #3349
    Registered User pyromayniyak's Avatar
    Join Date
    Dec 2010
    Posts
    2
    First off, great job Dean. Thank you for what you do. Ok, now my issue. I updated to 1.16.08 and tried to run Dragon Age II. It asked me if I wanted to modify the PARAM.SFO, I clicked yes but the game still had an error starting. I went back to multiMAN and did the select+X method and same story. I'm currently trying to copy the game to internal using MM but it keeps locking up my ps3.

    Did I miss/skip something? Bug maybe?? Also would it be possible for you to have MM backup the PARAM.SFO before modifying it? Thanks.

  10. #3350
    Registered User Zunade's Avatar
    Join Date
    Dec 2010
    Posts
    1
    i don't think that it is mM that caused this but kungfu rider. the same thing happened to me with gaia in 3.41. I tried various recovery methods but was unsuccessful lucky i had a backup so i deleted kungfu rider from the drive and now its fine.