Sponsored Links

Sponsored Links

Page 264 of 448 FirstFirst ... 164214254262263264265266274314364 ... LastLast
Results 2,631 to 2,640 of 4473



  1. #2631
    Contributor enotsleachim's Avatar
    Join Date
    Dec 2010
    Posts
    31
    Sponsored Links
    Sponsored Links
    it's not the total that cant be over 4gbs. it's any individual file. you could have a 400gb game if you wanted on your external, as long as not one file in it is over 4gb.

  2. #2632
    Contributor randomusername's Avatar
    Join Date
    Oct 2010
    Posts
    94
    Sponsored Links
    Sponsored Links
    That's not correct if you have 3.55 Kmeaw and the latest version as it includes a new syscall payload...

    I haven't got any payload install, don't run anything before launching and my games work... that was the whole point of the latest release...

    You shouldn't have to do anything (as confirmed by Dean a few pages back) now to make games work with the newest version.
    Last edited by randomusername; 01-28-2011 at 05:37 PM Reason: Automerged Doublepost

  3. #2633
    Member System Repairs's Avatar
    Join Date
    Dec 2010
    Posts
    67
    Sponsored Links
    Sponsored Links
    I have this: PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw

    and installed this: multiMAN ver 1.14.00 MEGA [20110125_160000] 355GH.rar (218.46 MB) (+33 themes)
    For FW 3.55 (GH/WTNG/WNKK)

    and I get errors and have corrupt data that I can't delete. What I'm doing is correct as far as I know.

  4. #2634
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    I never said it didn't include one, if its saying there isn't one its because it's been disabled in the options.ini file and needs to be renabled, you know like my post actually said.

  5. #2635
    Contributor randomusername's Avatar
    Join Date
    Oct 2010
    Posts
    94
    You said : "without a payload you can't run any backups from multiMAN"

    The latest version does include a "payload" of sorts, you don't need a payload to run backups with the latest version.. and i thought the other payloads were disabled by default ? Mine doesn't complain on start-up and I've not changed the options file.

    Quote Originally Posted by System Repairs View Post
    I have this: PS3_Custom_Firmware_v3.55_Backup_Manager_Patched_W utangrza-kmeaw

    and installed this: multiMAN ver 1.14.00 MEGA [20110125_160000] 355GH.rar (218.46 MB) (+33 themes)
    For FW 3.55 (GH/WTNG/WNKK)

    and I get errors and have corrupt data that I can't delete. What I'm doing is correct as far as I know.
    I'm sure with corrupt data you need to go into recovery mode and do a file system fix or something.

    I'd just move onto Kmeaw CFW, certainly seems the most stable with MM at the moment.
    Last edited by randomusername; 01-28-2011 at 06:02 PM Reason: Automerged Doublepost

  6. #2636
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    yes i said that because without a payload you can't run backups from multiMAN so you can either have multiman load the payload on launch or you can use a lv2 patching app but you must use at least 1 because again without a payload you can't run backups from multiman.

  7. #2637
    Member System Repairs's Avatar
    Join Date
    Dec 2010
    Posts
    67
    I was able to finally delete the corrupt data and solved the rest of my issues by deleting via ftp what didn't look normal in dev_hdd0\game folder, used the rebuild database and reinstalled MultiMAN.

    Everything I was doing was correct, but something happened during the update or during a test of one of the games. Under the last game played it said in text that it was one game and in the picture it was another (the game that I just loaded). The I started to get two different error codes.

    Quote Originally Posted by barrybarryk View Post
    yes i said that because without a payload you can't run backups from multiMAN so you can either have multiman load the payload on launch or you can use a lv2 patching app but you must use at least 1 because again without a payload you can't run backups from multiman.
    That doesn't seem to be correct either. MultiMAN is setup to not load the patching app. Upon first start I got the unable to find payload error. It now loads everything without touching the options.ini file.

    After I noticed this strange thing happening with LAST GAME, games would not load and I started getting error codes.

    Now for the fun part: I want try to run MW2 and Tombraider via HD. Anyone with suggestions where to start editing? EBOOT or PARAM? Or is this a lost cause?
    Last edited by System Repairs; 01-28-2011 at 06:30 PM Reason: Automerged Doublepost

  8. #2638
    Registered User 7mar's Avatar
    Join Date
    Jan 2011
    Posts
    1
    after copying the game do you have to patch it in order to play... or can you play it right away?

  9. #2639
    Contributor randomusername's Avatar
    Join Date
    Oct 2010
    Posts
    94
    Sorry, again, that's untrue. You don't need to run anything, the latest version has syscall 36 built-in. You don't need to run anything separately other than the app itself.

  10. #2640
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    thats what my quote says and the 3 before it? it really isn't that hard to understand multiman has it built in but it can be on or off, if multiman cant detect a payload its off and needs to either be turned on or you run a seperate app, seriously guys a kid could work this out.

    Quote Originally Posted by System Repairs View Post
    That doesn't seem to be correct either. MultiMAN is setup to not load the patching app. Upon first start I got the unable to find payload error. It now loads everything without touching the options.ini file.
    You've reinstalled multiMAN and you're now using a newer version, thats why you don't see the error anymore.
    Quote Originally Posted by System Repairs View Post
    After I noticed this strange thing happening with LAST GAME, games would not load and I started getting error codes.
    That isn't strange behaviour that always happens with the last game app due to the way the ps3 refreshes its cache of xmb items.
    Quote Originally Posted by System Repairs View Post
    Now for the fun part: I want try to run MW2 and Tombraider via HD. Anyone with suggestions where to start editing? EBOOT or PARAM? Or is this a lost cause?
    It's a lost cause, these games don't work, well MW2 certainly wont work I don't know about tombraider because I haven't looked into it and there's more than 1 tombraider for ps3.
    Last edited by barrybarryk; 01-28-2011 at 09:43 PM Reason: Automerged Doublepost

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News