Sponsored Links

Sponsored Links

Page 261 of 447 FirstFirst ... 161211251259260261262263271311361 ... LastLast
Results 2,601 to 2,610 of 4463



  1. #2601
    Banned User oldcrunchy's Avatar
    Join Date
    Dec 2010
    Posts
    33
    Sponsored Links
    Sponsored Links
    what's the Hulu plus ??

  2. #2602
    Registered User XaRaBaS's Avatar
    Join Date
    Mar 2008
    Posts
    1
    Sponsored Links
    Sponsored Links
    You are the best man!

  3. #2603
    Member vnguyen972's Avatar
    Join Date
    Oct 2010
    Posts
    119
    Sponsored Links
    Sponsored Links
    Google is your friend

    [Register or Login to view links]

  4. #2604
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Quote Originally Posted by FireLion View Post
    Hey dean, back again with pics of my mod this time. Maybe you can include some spoof param.sfo's in your next releases as a stealth option? It still runs and it won't show multiMAN on your friends list. I think all homebrew & BM's should do this.
    With 3.56 it makes no difference.

  5. #2605
    Contributor FireLion's Avatar
    Join Date
    Jan 2011
    Posts
    24
    You just edit the name in the PARAM.SFO. I've included the param I used on page 255: http://www.ps3news.com/forums/ps3-ha...tml#post360090
    Quote Originally Posted by deanrr View Post
    With 3.56 it makes no difference.
    I'm using an update workaround as I'm still on CFW 3.55 btw; i should have mentioned that as well.
    Last edited by FireLion; 01-27-2011 at 08:07 PM Reason: Automerged Doublepost

  6. #2606
    Banned User misterdogman's Avatar
    Join Date
    Jan 2011
    Posts
    12
    I managed to walk a friend through the setup 2 nights ago over the phone and his worked with B.O. flawlessly on and offline... then I saw your response above right as he is telling me what he did on the phone, lol I was so mindless...Thanks for the quick response man. I wonder why it worked the first time I loaded from there tho? Hmmm.

    Anyway Black ops works pefect thru MM now and I downloaded MW2 and tried but it goes to a black screen for me and also for my friend.. I thought I read something about games loading to a black screen but of course it isn't one of the 30 saved links I have... so for the life of me I can't refind that link. Whats the remedy for loading games that do that?

  7. #2607
    Contributor FireLion's Avatar
    Join Date
    Jan 2011
    Posts
    24
    How long did you wait after the black screen? I got scared like that once and just quit the game. The clue is to look at the HDD light to see if it is indeed loading while at the black screen. Another thing is to see if the eboot.bin has been modified as well. I'm 6 for 6 using MM and a game that didn't boot before does now.

  8. #2608
    Registered User mizery19's Avatar
    Join Date
    Jan 2011
    Posts
    2
    i know this is a stupid question but how do i clear game activity log in multiman?

  9. #2609
    Registered User patoigle20's Avatar
    Join Date
    Jan 2011
    Posts
    5
    is there still any possibilty of loading games without an original disk inside the console?

    Thanks!

  10. #2610
    Banned User misterdogman's Avatar
    Join Date
    Jan 2011
    Posts
    12
    Quote Originally Posted by FireLion View Post
    How long did you wait after the black screen? I got scared like that once and just quit the game. The clue is to look at the HDD light to see if it is indeed loading while at the black screen. Another thing is to see if the eboot.bin has been modified as well. I'm 6 for 6 using MM and a game that didn't boot before does now.
    I personally waited half a minute or so and my friend on the phone doing this at the same time waited even longer...I didn't watch the light though on my PS3 so I will try again. In your 6for6 is MW2 one of the 6 that worked?? If so that'll just boggle my mind more. Also explain the eboot.bin thing to me because if I go into my hdd in MM and look at the usrdir in games where sony saves MW2 it is WAY different than the backup usrdir in MM.

    There isn't even a eboot.bin in the usrdir in my back up or ANYWHERE I can see, just a bunch on map names in .ff and _load.bik formats. But in the sony side it is just like normal, with eboot.bin and the patch and map packs self and _mp.self, mp.ff etc..etc...WTF? The back up in MM looks just like what is on the disc if I compare... but it only goes to black when loaded from MM while the disc works fine. Anyone know what's up with this?

 

Sponsored Links
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News