Sponsored Links

Sponsored Links

Page 233 of 448 FirstFirst ... 133183223231232233234235243283333 ... LastLast
Results 2,321 to 2,330 of 4473



  1. #2321
    Banned User
    Join Date
    May 2007
    Posts
    296
    Sponsored Links
    Sponsored Links
    Oh really, i guess may as well wait a bit more then, i'm in no rush.

  2. #2322
    Registered User sebxtreme's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Sponsored Links
    Sponsored Links
    hi, i use multiman and prefere it, but i can't find, the disc needed option for activate or desactivacte it... where is it ? because on rogero, all backup would'nt run in normal mode, run with disc in ... where is this option on MM?

    Thnaks for the response.

  3. #2323
    Contributor Heya69's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Sponsored Links
    Sponsored Links
    I used the Eboot.fix thing on 3.55, it works. But then when I try to load New Vegas, it tells me there's not enough disk space to install the game? I have around 200 gb left. Same problem with Red Dead Redemption, any fixes?

    I can't seem to load the games from the backup manager so I have to resort to making the eboot with your eboot files, and the games won't work because it tells me I have no disk space to install the game when I boot it from XBM, but I have 200 gb left.

  4. #2324
    Contributor Wonderkik's Avatar
    Join Date
    May 2006
    Posts
    160
    Do not boot those games from the XMB, and voila, your games install and work flawlessly...

    I mean no direct boot. Select the game in multiman back to the XMB, then use the disc icon to boot.
    Last edited by Wonderkik; 01-22-2011 at 12:15 PM Reason: Automerged Doublepost

  5. #2325
    Registered User 0xAF's Avatar
    Join Date
    Dec 2010
    Posts
    1
    Dean, can you confirm if the Copy/Backup function is working ? It does nothing on me ?

    i've tried 13.0, 13.1 and now there is 13.2 but still not working... at some point yesterday i was with kmeaw+lv2+multiman-1.12.5+fixperms and in that combination i remember it working (in 1.12.5), but since i got 1.13.XX it seems its broken.

    And one more question to all: Does someone got Assassins Creed started ? I've tried everything, kmeaw+lw2+multiman-1.12.5+fixperms, kmeaw+multiman-1.13.XX still nothing...

    i've read what was there for reading (all night long)... at some point i realized that the problem could be in the game, so i've tried Brutal Legend, and its working with no problems at all, updated and started. Now i'm going to try ratchet&clank.

    unfortunately i have to do my backups with gaia...

  6. #2326
    Member theone1982's Avatar
    Join Date
    Jan 2011
    Posts
    79
    thx for the new update.. can you confirm if this release will stop all the random freezes i get when trying to run? lots of times... gotta keep turning power off and back on.. or.. if anyone has a solution for this? would be greatly appreciated.. thx.

  7. #2327
    Contributor lefterisk's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Hi Dean,

    Which is the difference:

    # multiMAN ver 1.13.01 MEGA [20110121_170000].rar (192 MB)

    FW 3.40-3.55:

    FW 3.55 (GH/signed PKG):

    From your download link

    Thanks again for your excelent work!!!

  8. #2328
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Since I enjoy adding stuff to multiMAN - I had this idea for sometime to utilize the (network) icon in FILE MANAGER for a web browser.

    It was already in the code so I enabled it today. I hope you'll like it. I mapped the button to PSX Store and you will get a nice web browser inside multiMAN:







    Dean
    Attached Thumbnails<br><br> Attached Thumbnails

    DSC00467.JPG   DSC00469.JPG   DSC00471.JPG  

  9. #2329
    Registered User niceguy0815's Avatar
    Join Date
    Sep 2010
    Posts
    10
    On my System OFW 3.41> CFW 3.55Kmeaw (normaly istalled without re-moud) after updateing Multiman to 1.13.1 everyting works well all my games 52 on external HD an 5 on internel worke prity well for me in som games i must re change the modded files to the originals and som gemes i must check the premissions first but now everyting is working without frezes an very very stabel!!

    Also Brunswic pro bowling is now working

    Thanks a mega LOT Dean!!!

  10. #2330
    Senior Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,628
    I'm on Waninkoko 3.55. With the "MEGA package" FTP quits after 30 secs. I tried the "FULL package" and this one doesn't quit. I just want to let you know .

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News