Sponsored Links

Sponsored Links

Page 198 of 447 FirstFirst ... 98148188196197198199200208248298 ... LastLast
Results 1,971 to 1,980 of 4463



  1. #1971
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Sponsored Links
    Sponsored Links
    It was stuck at 99% before so I thought there is something wrong with the way the dialog is closed so I changed it to 98%... It seems the problem is elsewhere. I'll add an option.

    Does it happen ALWAYS or just (the worst case) sometimes?
    Last edited by deank; 01-06-2011 at 03:02 PM

  2. #1972
    Junior Member adr990's Avatar
    Join Date
    Aug 2009
    Posts
    76
    Sponsored Links
    Sponsored Links
    Say, does NFS Hot Persuit and GT5 work via USB, or have to be transfered via FTP? (with Patched EBOOT.bin)

    And thanks for your really awesome work on MultiMAN, this is the best loader out there IMO, a config .ini file really helps, besides all those feauters. Gonna test PS2 stuff again soon.

  3. #1973
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Sponsored Links
    Sponsored Links
    * PS2 stuff doesn't work
    * GT5 would not work from external, because it has large files (10-12GB VOL file I think)

  4. #1974
    Registered User Stormy1987's Avatar
    Join Date
    Nov 2010
    Posts
    46
    Sponsored Links
    Sponsored Links
    when i wanna download the themepackage on first site, it wants to download a small .txt file. the other uploaded files work as .rar. anything wrong serverside?

    and still the prob. with usb patch mode.

  5. #1975
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Yes, it downloads a small .txt file. Open it and there is a link to the download site.

    Find the PERMISSIONS FIX PKG to fix your ps3 file system. The problem manifests when you use PL3 I think.

  6. #1976
    Registered User Stormy1987's Avatar
    Join Date
    Nov 2010
    Posts
    46
    ah okay. haven't looked into the .txt

    i have read about the PL3 problem. But i use Hermes 4b and already installed the fix.

  7. #1977
    Registered User vartaxe's Avatar
    Join Date
    Sep 2010
    Posts
    5
    why does multiman hangup at 100% when copying a game from my external hdd to internal hdd? it hangs all the time in the end i have to poweroff and poweron even if it copied all the files and the game works ok its boring.

  8. #1978
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Because I made it LOCK ON PURPOSE... duh! Read before you post please!

  9. #1979
    Contributor dholcombe's Avatar
    Join Date
    Dec 2010
    Posts
    14
    Since I realized it only happens on the progress bar I have noticed it always occurs for the things I have tried copying. Disc to internal, USB HDD to internal, etc. Previously it seemed somewhat random, but that is because sometimes I was pusing the O and sometimes not.

  10. #1980
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    596
    Quote Originally Posted by dholcombe View Post
    Would it be possible to add an option to permanently disable the progress bar in the .ini so that users such as myself that have hanging problems when the progress bar is up don't have to push O every time. Another option would just be to not show the progress bar for anyone since the files screen shows a % anyways.

    That way nobody would have the bug and people would stop asking. I imagine there are many people who prefer the progress bar and don't have a problem so you might get a lot of questions about why its gone. No win situation.
    I like the progress bar.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News