Sponsored Links

Sponsored Links

Page 189 of 447 FirstFirst ... 89139179187188189190191199239289 ... LastLast
Results 1,881 to 1,890 of 4463



  1. #1881
    Contributor hawk188's Avatar
    Join Date
    Oct 2010
    Posts
    41
    Sponsored Links
    Sponsored Links
    Happy New Year Dean, hope you have a well deserved and great holiday !! Can you please tell me if this is normal :

    I have an ext 2tb HDD and store all my bluray (AVCHD) movies under GAMES folder. (ie: G:\GAMES\movies001..etc..) When I select to play a movie, it remanes it to AVHCD and that is fine.

    If I selected a second movie to play, the first movie I played now no longer sits in the GAMES folder but rather on the root. I have watched 4 movies and now have 4 titles (renamed back to it's title as opposed to AVHCD -which is correct ) sitting on the ROOT (G:\ instead of under G:\GAMES folder as I originally placed it. Is this normal? Do I have to manually move them back to the GAMES folder? Cheers

  2. #1882
    Senior Member Transient's Avatar
    Join Date
    Apr 2007
    Posts
    334
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by deanrr View Post
    When there are a lot of small files it may take longer... but with larger files (like in the screenshot) it should max out to 10MB/s (with 100mbit router). I transferred 35GB over a cheap 100mbit router and got the movie in about 1h 30mins (90mins).
    If you have a 100mbit router then maybe you won't see the problem, but it is definitely there with a gigabit router.

    With one large file (such as a movie) using nethost and a 512KB buffer it maxes out at around only 4-5 MB/s. If I use FTP and transfer the same file I see around 25 MB/s.

    I think if you allowed for a much larger buffer then maybe it might improve the performance on a gigabit connection.

    One other thing... If you lose connection during a nethost transfer, the PS3 will lock up rather than just give an error (or ideally, option to retry/abort).
    Last edited by Transient; 01-02-2011 at 06:10 AM Reason: Automerged Doublepost

  3. #1883
    Junior Member ChokeD's Avatar
    Join Date
    Apr 2007
    Posts
    24
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by deanrr View Post
    It was explained 100's of times that it is not a bug. It is the PS3! When you play the 'last game' it will refresh.
    My apologize Dean, out of the hundreds of times this was discussed I failed to see it mentioned, my bad. Was the other error report I had legit ?

  4. #1884
    Banned User
    Join Date
    May 2007
    Posts
    296
    Sponsored Links
    Sponsored Links
    How come we still have to manually edit the options.ini file?

  5. #1885
    Banned User
    Join Date
    Nov 2009
    Posts
    508
    I tries it. I don't like it. The server didn't work, well I set up the INI file to point to the PC, I set up the server and it all works but it doesn't do anything. I see nothing on the PS3.

    I prefer OM2.1 as it fast to browse many games. When loaders load the backgrounds it takes ages to go through a big list so no good.

  6. #1886
    Registered User lilonex's Avatar
    Join Date
    Jan 2009
    Posts
    2
    hi everyone,

    i'm a new user(goin to be) to MultiMAN and i got a couple of question to ask.

    1) i'm am currently using OM now can i just install MultiMAN and it'll read my games off the games folder made by OM or do i need to back them up and transfer them ova to the MultiMAN games dir that it makes?

    2)i flick through to comments and i came across don't know which 1 some thing about a full and update version, does that mean I have to have an old version of MultiMAN b4 install this one?

    3)(FW 3.41) MEGA package is the covers the same set as the 874 version but with addition of 4 more covers?but when i click on it, it just brings me back to this page

    thanks for the help, much appreciated

  7. #1887
    Senior Member IndyColtsFan84's Avatar
    Join Date
    Apr 2010
    Posts
    471
    Dean, i know your busy but if you got the time could u please update the first page with the latest source?

  8. #1888
    Contributor markb1's Avatar
    Join Date
    Sep 2010
    Posts
    30

    Rugby League Live Not working

    Dean i get this error when the game loads.

    nrlmeta error:could not open file:ui/stadium.xml
    then i click ok and it locks up.

    Have tried quick format on ps3 . Set it up again and problem still there.

  9. #1889
    Registered User randomusername's Avatar
    Join Date
    Oct 2010
    Posts
    94
    Dean, any idea what the future is going to be now that "we" can sign everything and will probably not need the dongles any more now that the Root key has been made public ?

    I mean in terms of your app. Just wondering what issues there may be now....

  10. #1890
    Senior Member bearmon2010's Avatar
    Join Date
    Jan 2010
    Posts
    253
    Good job. One question:

    Support for theme ICON0.PNG file
    It should be 1920x1080, right ? If so, then where should I put icono.png ? Thank you.

 

Sponsored Links

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News