Page 183 of 447 FirstFirst ... 83133173181182183184185193233283 ... LastLast
Results 1,821 to 1,830 of 4461



  1. #1821
    Registered User guyver2077's Avatar
    Join Date
    Mar 2007
    Posts
    53
    Quote Originally Posted by deanrr View Post

    Did you change the line hdd_home=/dev_hdd0/BDRIPS?
    have several times. will try again but never seems to work for me.

  2. #1822
    Banned User weygantjr's Avatar
    Join Date
    Nov 2010
    Posts
    3
    I can not figure out how to change the options in MULTIMAN after I press L2 I do not have any idea what to do next or how to change the options. ex: change the Prompt for direct launch from yes to no. Please help me anyone?

  3. #1823
    Registered User BriansNSane's Avatar
    Join Date
    Dec 2010
    Posts
    3
    The only game I have Encountered to not work is Fear 2 Project Origins. It installs properly but when launched from the XMB, it hangs. Launching from within Multiman I get error #18120 Not enough Hard Drive space. I'm using X3Max with their updated 1.1 generic Firmware and a Hermes v4b with 3.50 spoof. Using latest Multiman as well 1.11.06. Any workarounds?

  4. #1824
    Senior Member condorstrike's Avatar
    Join Date
    Sep 2010
    Posts
    584
    it would be cool if multiMan had a screen for themes where you could look at the name and screenshot, and make it install it the way you install a regular multiMan update... Dean can this be done?

  5. #1825
    Senior Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    595
    Quote Originally Posted by weygantjr View Post
    I can not figure out how to change the options in MULTIMAN after I press L2 I do not have any idea what to do next or how to change the options. ex: change the Prompt for direct launch from yes to no. Please help me anyone?
    option.ini has to be edited on the PC then FTPed over.

  6. #1826
    Junior Member itwalksamongus's Avatar
    Join Date
    Sep 2010
    Posts
    52
    The links on the first page don't work, they just keep reloading the first page..

  7. #1827
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,864
    Can you be more specific? The 01.11.06 links work fine for me HERE, unless you are referring to others?

  8. #1828
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Could be the rep=0 and being a new user that causes the 'problem' for him not to be able to download anything? I remember I had such problem.

  9. #1829
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,864
    That is only for the download section files though, thread attachments should work fine for all logged in users... otherwise we'd have heard about it long before now I imagine.

  10. #1830
    Senior Member lindwurm's Avatar
    Join Date
    Nov 2010
    Posts
    126
    hello mr deanrr... your BM was great and always up to date, very fast indeed... well i wanna ask something, is there any way to make it auto detect (auto detect features)? like patch or using BD?... thanks