Sponsored Links

Sponsored Links

Page 120 of 447 FirstFirst ... 2070110118119120121122130170220 ... LastLast
Results 1,191 to 1,200 of 4463



  1. #1191
    Registered User Portac's Avatar
    Join Date
    Apr 2010
    Posts
    9
    Sponsored Links
    Sponsored Links
    deanrr, you work over support MKV?

  2. #1192
    Senior Member condorstrike's Avatar
    Join Date
    Sep 2010
    Posts
    584
    Sponsored Links
    Sponsored Links
    that is a sweet looking font, hey dean are you going to use it for the botton commands as well?

  3. #1193
    Banned User
    Join Date
    Oct 2010
    Posts
    80
    Sponsored Links
    Sponsored Links
    lol i keep clicking r3 randomly...

  4. #1194
    Contributor punyon's Avatar
    Join Date
    Sep 2010
    Posts
    15
    Hiya deanrr, did you remove AVCHD support from external drive ?

    Internally works fine. I remember it works on older version, not sure if it's intentional or not.

    Thank you for multiMan, it's the best manager by far.

  5. #1195
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    Quote Originally Posted by condorstrike View Post
    that is a sweet looking font, hey dean are you going to use it for the botton commands as well?
    Yes, once I implement it fully. It requires a lot of work, but at least I found out how to use freetype fonts.

    Quote Originally Posted by michaelstone View Post
    lol i keep clicking r3 randomly...
    You can update now.

    Quote Originally Posted by punyon View Post
    Hiya deanrr, did you remove AVCHD support from external drive ?

    Internally works fine. I remember it works on older version, not sure if it's intentional or not.

    Thank you for multiMan, it's the best manager by far.
    No. AVCHD from external drive works just fine.

    In this 01.10.12 I put the changes described in one of my previous posts. I had no time today to finish the TTF support, but at least a small label is printed at the bottom left corner of cover mode 4 to indicate it is working

    Dean

  6. #1196
    Registered User bp001's Avatar
    Join Date
    Oct 2010
    Posts
    5
    How do you get avchd to work from external hd? when i activate the avchd folder then go to video tab i just get a black screen.

  7. #1197
    Senior Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018
    If it is really AVCHD it will work. If it doesn't work it will give you an error. If you get a black screen it means that your source is not proper for AVCHD playback.

    I'm using my multiAVCHD tool and all is okay.

    After all, AVCHD from external was the first thing I implemented. And make sure you're using ASCII characters for your external AVCHD folders.

  8. #1198
    Banned User
    Join Date
    Oct 2010
    Posts
    80
    sweet i'll update it in a cpl mins decided to backup oblivion... which btw is lightening quick

  9. #1199
    Contributor punyon's Avatar
    Join Date
    Sep 2010
    Posts
    15
    Ah, found the problem, used to be working if you put them in root of external drive.

    Guess I have to add extra search path for the movies or put them inside the games folder.

    Thank You!

  10. #1200
    Banned User
    Join Date
    Oct 2010
    Posts
    80
    this is freaking beautiful dean... thanks for doing that one view...

 

Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News