Sponsored Links

Sponsored Links

Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28



  1. #21
    Senior Member Bartholomy's Avatar
    Sponsored Links
    Sponsored Links
    Tells me Mono 2.8 is missing. But it's installed, i have ubuntu oneric. I installed monodevelop too, with .net, nothing change. wine psarc.exe still gives me the same error

  2. #22
    Senior Member barrybarryk's Avatar
    Sponsored Links
    Sponsored Links
    dont use wine, it's a linux program. and there shouldn't be a .exe in this release. It just needs compiled under linux, Are you sure it's this version from : ferb.fr/ps3/PSARC/

  3. #23
    Senior Member Bartholomy's Avatar
    Sponsored Links
    Sponsored Links
    Yep. I'm having difficult to compile the content with ubuntu. Do you know the proper command? +rep will be provided, some MAC and linux users could love a solution His source is horrible
    Last edited by Bartholomy; 11-03-2011 at 01:25 PM

  4. #24
    'make' is the command, what error are you getting but if you have an .exe you definitely have the wrong version

  5. #25
    I was talking about the psarc.exe, windows version. Then i found this linux release, but i cannot compile it. This is what i get, compiling:

    [Register or Login to view code]

    Any idea?
    Last edited by Bartholomy; 11-03-2011 at 01:34 PM Reason: Automerged Doublepost

  6. #26
    looks like it's missing zlib, I'm looking at it now.

  7. #27
    Let me know , thanks for help

  8. #28
    Nice.. Need this!
    Last edited by TMAN26; 4 Weeks Ago at 02:00 PM Reason: Automerged Doublepost

 
Sponsored Links

Page 3 of 3 FirstFirst 123
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News