Sponsored Links

Sponsored Links

Page 4 of 18 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 177



  1. #31
    Registered User coheedcollapse's Avatar
    Join Date
    Jun 2006
    Posts
    159
    Sponsored Links
    Sponsored Links
    Radiskull, check your inbox!

    Quote Originally Posted by DarkUSS View Post
    Yep, it worked that way! However, I got a couple of problems when playing the game. For instance, it usually freezes during the initializing network screen and after a couple of minutes I get an network time out error. When I managed to pass this screen after a few tries, I connected to a game session and played for a while. Then, again I got a network error suddenly.
    Yeah, I was having problems with that. It might have something to do with your router because apparently warhawk has no tolerance for blocked or hard to pass ports. I had to DMZ my PS3 (apparently it had become protected again during a reboot some time) before I got rid of that first problem and even now I have a few lag issues and random freezes (although I am on a wireless network so it could be dropping). That or they're just bugs that need to be worked out.

  2. #32
    Registered User Radiskull's Avatar
    Join Date
    Apr 2005
    Posts
    242
    Sponsored Links
    Sponsored Links
    Freezing is a bug issue in the beta. Been reported numerous times.

    P.S coheedcollapse, sent ya another pm buddy

  3. #33
    Registered User DarkUSS's Avatar
    Join Date
    May 2007
    Posts
    31
    Sponsored Links
    Sponsored Links
    so what are you suggesting here coheedcollapse? Switch to ethernet or open some ports?

    I really wanna play this game!

    Quote Originally Posted by Radiskull View Post
    Freezing is a bug issue in the beta. Been reported numerous times.

    P.S coheedcollapse, sent ya another pm buddy
    So it hasn't to do with the US Servers and the fact that I'm in Europe?
    Last edited by DarkUSS; 05-25-2007 at 05:46 PM Reason: Automerged Doublepost

  4. #34
    Registered User Radiskull's Avatar
    Join Date
    Apr 2005
    Posts
    242
    Sponsored Links
    Sponsored Links
    So it hasn't to do with the US Servers and the fact that I'm in Europe?
    It shouldn't be the issue in your case.

  5. #35
    Registered User manchesteruk's Avatar
    Join Date
    Nov 2006
    Posts
    10
    how come it keeps stopping for me when it gets to 70% i get some error my files 813,019,728 bytes is that right

  6. #36
    Registered User Radiskull's Avatar
    Join Date
    Apr 2005
    Posts
    242
    Quote Originally Posted by manchesteruk View Post
    how come it keeps stopping for me when it gets to 70% i get some error my files 813,019,728 bytes is that right
    775 MB (813,019,728 bytes)

  7. #37
    Registered User manchesteruk's Avatar
    Join Date
    Nov 2006
    Posts
    10
    thought the file was like 725mb

    80710723 is the error i get anyone no what the problem might be and i looked at it the number gets stuck at 69% and the bar keeps moving but then the error pops up
    Last edited by manchesteruk; 05-25-2007 at 08:02 PM Reason: Automerged Doublepost

  8. #38
    Registered User Radiskull's Avatar
    Join Date
    Apr 2005
    Posts
    242
    Pulling my hair out with this. My PS3 Firmware v1.80

    I have 2 methods that I'm trying to do and would appreciate any help in this. Working with coheedcollapse atm.

    US PS3 w/ firmware v1.80

    FIRST ATTEMPT METHOD
    -Got cable modem hooked up via usb cable to pc (winxp).
    -ethernet cable connected from back of modem to back of ps3.
    -got ip & port number from ps3 proxy program. setup wired
    -connection on the ps3 using default setting till the proxy section.
    -put in ip & port# supplied by ps3 proxy program in this area.
    -saved settings via "X", and pressed "O" to get back to xmb.
    -Hit start & ok in ps3 proxy program and entered warhawk url from the list in the url tab, and got the all ps3 downloads redirect message.
    -tried to sign in to ps store / psn and got error message "80710736"


    SECOND ATTEMPT METHOD
    Wirelessly
    -have ethernet cable coming from back of cable modem into back of internet port on Netgear wireless modem
    -have ethernet cable going from back of NIC card on pc to back of LAN#1 port on back of Netgear router
    -have ethernet cable going from LAN#2 port on back of Netgear router to back of PS3
    -did all the usual things needed via ps3 proxy while setting up wireless connection settings on the ps3
    -get error message "80710736"

    You guys make it sound so easy, been reading for many hours and I'm about to have a mental breakdown.

  9. #39
    Registered User waddpsw's Avatar
    Join Date
    Mar 2007
    Posts
    8
    How can i update to v160 only ? I have put the update file on a USB stick and tried to select Update from Storage Media but the Ps3 cant find it.

    Is there a certain path it needs to be in ?

    Any pointers much appreciated

    Regards

    Wad

  10. #40
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,431

    Arrow

    Quote Originally Posted by waddpsw View Post
    How can i update to v160 only ? I have put the update file on a USB stick and tried to select Update from Storage Media but the Ps3 cant find it.

    Is there a certain path it needs to be in ?
    Check Step #1 here: http://ps3.ps3news.com

 

Sponsored Links

Page 4 of 18 FirstFirst ... 2345614 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News