Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17



  1. #11
    Contributor riqued's Avatar
    Join Date
    Jun 2007
    Posts
    7
    Sponsored Links
    Sponsored Links
    these three things are right with me but I still can't connect... what to do?

  2. #12
    Contributor turulo's Avatar
    Join Date
    Apr 2005
    Posts
    23
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by riqued View Post
    these three things are right with me but I still can't connect... what to do?
    Those three things are just for the "ERROR: connect: Connection refused." message.

    Anyway, if you are connecting the windows box trough a local area network, try disabling the windows firewall and launch this two commands from an unix shell or windows cmd.


    [Register or Login to view code]


    [Register or Login to view code]

    Substitute 192.168.0.19 with your windows box ip address. With windows firewall disabled, it must reply pings and accept the telnet connection (it will be automatically closed, but accepted at start).

    If neither ping or telnet give a successful reply, paste results here, but probably both systems aren't correctly connected to the LAN or misspelled address, assuming that you enabled terminal server service correctly, otherwise review the full tutorial.

  3. #13
    Contributor riqued's Avatar
    Join Date
    Jun 2007
    Posts
    7
    Sponsored Links
    Sponsored Links
    Telnet worked, but not ping...


    [Register or Login to view code]

    it didn't stop.

  4. #14
    Contributor turulo's Avatar
    Join Date
    Apr 2005
    Posts
    23
    Well dont worry about ping, it is working too, under unix it wont stop untill you press "Ctrl + C".

    If telnet was able to connect, and gave you the message "Connected to 192.168.1.4" then rdesktop should work too, you should try again with the rdesktop command.

    Otherwise, did you set password to at least one user, and added that user to the "remote desktop" group?

    If rdesktop command, still fails, please post the error message, because if telnet is connecting, the error cannot be "connection refused".
    Last edited by turulo; 06-18-2007 at 07:24 PM Reason: misspelling

  5. #15
    Contributor riqued's Avatar
    Join Date
    Jun 2007
    Posts
    7

    [Register or Login to view code]

    this is the error I get

  6. #16
    Contributor enigma26nl's Avatar
    Join Date
    Mar 2007
    Posts
    5
    @ riqued; you can stop the ping with ctrl c and it seems you didnt have enabled 'remote desktop' on your windows machine.

    the easiest way to do this is like this:

    -right click 'my computer'
    -properties
    -tab 'remote'
    -mark the option 'Allow users to connect remotely to this computer

    now from your ydl you can use remote desktop to login to you windows machine.

    enjoy

  7. #17
    Contributor en4ovix's Avatar
    Join Date
    Apr 2007
    Posts
    3

    helloo

    I have more easier resolution for all of your issues, just use logmein for remote desktops

 

Sponsored Links

Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News