Sponsored Links

Sponsored Links

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 72



  1. #21
    Banned User
    Join Date
    Jan 2007
    Posts
    414
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by vato805 View Post
    everything works fine, but when i get into usb loader it says connect usb device any suggestions? what am i doing wrong? plz help
    Please give some specifics
    What model ps3?
    What are you using for usb mass?
    Are all the files on mc0 and where they should be?

    would like to help you, just gotta help me with your details.

  2. #22
    Member skrapps's Avatar
    Join Date
    Jul 2005
    Posts
    80
    Sponsored Links
    Sponsored Links
    I dont have a swap magic 3.6+, but I do have code breaker version 8.2 which should allow me to read files from the usb drive or thumb drive in the device manager, but for some reason it wont detect any of my usb drives. does anyone know why?

  3. #23
    Contributor vger2's Avatar
    Join Date
    Mar 2006
    Posts
    30
    Sponsored Links

    Question Controller UP+L2

    Sponsored Links
    I'm using Swap Magic 3.6 plus and when I load the DVD and try to access the ule3.41 with controller buttons up+L2 and don't get anything.

  4. #24
    Banned User
    Join Date
    Jan 2007
    Posts
    414
    Quote Originally Posted by skrapps View Post
    I dont have a swap magic 3.6+, but I do have code breaker version 8.2 which should allow me to read files from the usb drive or thumb drive in the device manager, but for some reason it wont detect any of my usb drives. does anyone know why?
    I have never used that disc, but i can tell you not all usb drives are compatible. Try a psp in usb mode if you have one.
    Quote Originally Posted by vger2 View Post
    I'm using Swap Magic 3.6 plus and when I load the DVD and try to access the ule3.41 with controller buttons up+L2 and don't get anything.
    Have you extracted the contents of the download to the root of your usb device?

    If so you should have the folder SWAPMAGIC and BADATA-SYSTEM in the root of your usb drive... if still nothing happens see my reply to skrapps.

    good luck guys.

  5. #25
    Registered User zdigobd's Avatar
    Join Date
    Jan 2009
    Posts
    1

    Thumbs Up Good

    Very good guide! Helps me so much

  6. #26
    Member aries2k6's Avatar
    Join Date
    Mar 2006
    Posts
    337
    Quote Originally Posted by skrapps View Post
    I dont have a swap magic 3.6+, but I do have code breaker version 8.2 which should allow me to read files from the usb drive or thumb drive in the device manager, but for some reason it wont detect any of my usb drives. does anyone know why?
    Hi,
    Ya a few people had dicovered that codebreaker 8.2 launches on the ps3. Unfortunately itīs doesnīt seem to be using compatible usb drivers. At least no one could find a usb device that worked.
    itīs to bad because it could have been another option for loading ps2 homebrew on US ps3s

  7. #27
    Member skrapps's Avatar
    Join Date
    Jul 2005
    Posts
    80
    Quote Originally Posted by aries2k6 View Post
    Hi,
    Ya a few people had dicovered that codebreaker 8.2 launches on the ps3. Unfortunately itīs doesnīt seem to be using compatible usb drivers. At least no one could find a usb device that worked.
    itīs to bad because it could have been another option for loading ps2 homebrew on US ps3s
    ah that sucks, i guess ill have to get a swap magic dvd somehow.

  8. #28
    Contributor Morri's Avatar
    Join Date
    Feb 2007
    Posts
    16
    ok, so after trying with 3 different games and copying the files to the vmc around 10x, I still can't get it to run (mind you I'm using a 60gb with SW3.6). As I watched carefully the videos posted I noticed the difference: after you press start for the game and the screen becomes black, it quickly flashes 2 messages on the same screen:

    "Encontrado module USBD interno..."
    "Reemplazando USBD por USB.driver..."

    and I get: "ERROR: no se ha encontrado el modula en la memoria" then it quickly changes to the above message (so fast that I had to film and pause it to actually read it).

    Any ideas?

  9. #29
    Banned User
    Join Date
    Jan 2007
    Posts
    414
    Quote Originally Posted by Morri View Post
    ok, so after trying with 3 different games and copying the files to the vmc around 10x, I still can't get it to run (mind you I'm using a 60gb with SW3.6). As I watched carefully the videos posted I noticed the difference: after you press start for the game and the screen becomes black, it quickly flashes 2 messages on the same screen:

    "Encontrado module USBD interno..."
    "Reemplazando USBD por USB.driver..."

    and I get: "ERROR: no se ha encontrado el modula en la memoria" then it quickly changes to the above message (so fast that I had to film and pause it to actually read it).

    Any ideas?
    If while in ule you can browse your usb device the usbd.irx is in the right place... yours is a US 60gb right??
    If so i'm not sure what the problem is..

  10. #30
    Senior Member TuRDMaN's Avatar
    Join Date
    May 2005
    Posts
    78
    Confirmed working on a US 20GB PS3 using Swap Magic 3.6 Plus. Nice guide

 
Sponsored Links

Page 3 of 8 FirstFirst 12345 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News