Sponsored Links

Sponsored Links

Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 124



  1. #71
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by luix View Post
    very good guide here but i went in to trouble. maybe someone can help me out please.

    attached is a pic
    It appears that "netstat", which if I recall is installed by default with Windows - is not installed. Since your running in a VM - I'm going to take a guess and assume you may have installed a minimalist version of Windows.

    According to google, you should be able to find it on the XP Disk, its probably in I386\Netstat.ex_ or something, and copy it to: C:\WINDOWS\system32\netstat.exe. Then it should work fine!

  2. #72
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Sponsored Links

    Question

    Sponsored Links
    thanks for the quick answer. i am on a windows pc now. everything went fine, but i can't see anything in dtccons?

    pic attached
    Attached Thumbnails<br><br> Attached Thumbnails

    desktop.jpg  

  3. #73
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by luix View Post
    thanks for the quick answer. i am on a windows pc now. everything went fine, but i can't see anything in dtccons?
    Make sure that you set the environmental variable DTNETM to 127.0.0.1

  4. #74
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Question

    hey cjpc,

    i already had dtnetm set to 127.0.0.1, everything works fine till the point where it goes to the bdbed -nodebug cellftp.self

    when i do this commando it says cannot open port 11001 in msys window -> in the dtccons window the "...agent.." appears. -> like in the pic in the post before. when i do the bdbed -nodebug cellftp.self commando the second time the spu window pops up but nothing happens in the dtccons window. i didn't get the commando>.

    any solutions? i am on a win 7 pc. the ps3 test and the pc are on a router. pc has the ip 192.168.2.93 and the ps3 test 192.168.2.91. sometimes i get a pic on the tv for the ps3 and sometimes not. does this come up when i have succesfully connected to the ps3 or should this come any time. this is just a info window. showing the ip's and so on. the ps3 is in debug mode.

    didn't get it to run! have done everything in the guide, but i doesn't work for me;-( i am at home in 2-3 hours, maybe someone could connect to my pc and look for a solution. would be great, sorry for the probs i make, but i can't believe that this doesn't work for me. i have the 1.60 sdk by the way.
    Last edited by luix; 04-14-2010 at 02:31 PM Reason: Automerged Doublepost

  5. #75
    Senior Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    277
    uninstall everything then pm me & i'll team viewer you, & set it up. i'm on 7 & it gave me hell too... lol

  6. #76
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    i am ready tell me what to do.

  7. #77
    Registered User luisfg3's Avatar
    Join Date
    Mar 2010
    Posts
    39
    hi , Someone here has got to run some game hdd?

  8. #78
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Need Help!

    hey guys

    can someone please help me out of this endless nightmare. just installed winxp to my win7 pc, thought this might be the problem. but i just can't get this command> in the dtccons window. please, i have teamviewer installed. dtnetm is set to 127.0.0.1; my firewall is deactivated

    see pics attached
    Attached Thumbnails<br><br> Attached Thumbnails

    dtnetm.JPG   fail.JPG  

  9. #79
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Good news- the fact that it shows "Mini Debug Agent" means that it is talking with the PS3.

    However, when trying to run cellftp.self, you are of course, getting an error. I'd first try to re-run bedbg -prepare.

    Furthermore, if it does succeed, but has no output in the dtccons window, try hitting the enter key a few times, sometimes it wont "show up" until you do.

  10. #80
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    talking with the target unit is not the problem. i use the "dtpreset" commando to restart the test unit. everything seems to work except the cellftp.self thing. are there special settings to make on the ps3 or in the pc, except the one in the guide and the $ony guide? its crazy, but i don't give up

    i pressed enter till the buffer full massage?
    Attached Thumbnails<br><br> Attached Thumbnails

    fail1.JPG  

 

Sponsored Links
Page 8 of 13 FirstFirst ... 678910 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News