Sponsored Links

Sponsored Links

Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 101 to 110 of 124



  1. #101
    Senior Member shummyr's Avatar
    Join Date
    Sep 2008
    Posts
    740
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by luix View Post
    i got the "COMMANDO >". time to dump some games... YES I GOT IT! BIG THX TO: ... cjpc, IMTOODVS and shumyr ...

    nice to have help from guys like you. see what my next prob will be
    You could of had problems, because you were trying to emulate the software instead of running it on a dedicated rig

  2. #102
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Sponsored Links

    Question games didn't start from xmb

    Sponsored Links
    hey all,

    i have dumped 2 games, everything works fine. then i downloaded the debug pkg's for them. one is god of war and the other is heavy rain.

    i took the debug pkg's, editet the EBOOT.BIN from the debug pkg's and replaced it with the orginal ones.

    when i start good of war it says "no request" and goes back to the xmb, when i start heavy rain it says NP trophy... and the screen stays black.

  3. #103
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Sponsored Links

    Question

    Sponsored Links
    @cjpc or someone else: are there more files to change than only the EBOOT.BIN, today i will upload 2 pics, one of the PS3_GAME folder and one from the unpacked debug .pkg file. maybe you can help me out.

    i am so far that the 3 games i have dumped (this are orginial in my hands) so just backups. resi5, god of war 3 and heavy rain. for example resi 5 installed perfectly, but after that, the error appears "no request file" or similar and then turns back to xmb?

  4. #104
    Contributor luisfg3's Avatar
    Join Date
    Mar 2010
    Posts
    39
    Yes Resi5 gives me same error! =/ I think not work all games... Mw2 and Killzone 2 I test and works!

  5. #105
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174

    Lightbulb

    Don't have those games here - but if you can post a file list or something of the likes it would be quite helpful in order to figure out why it's not working!

  6. #106
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Quote Originally Posted by CJPC View Post
    Don't have those games here - but if you can post a file list or something of the likes it would be quite helpful in order to figure out why it's not working!
    hey cjpc,

    thanks for your help! i made pics of the PS3_GAME folder of resi5 and the debug.pkg folder. hopefully you can help us. as i mentioned i have already taken the EBOOT.BIN from the debug.pkg, hex-edited it, and replaced it with the original one.

    let's see what we can do.

    thx luix
    Attached Thumbnails<br><br> Attached Thumbnails

    resi5-root.png   resi5-usrdir.png   resi5-nativeps3.png   resi5-debugpkg-root.png   resi5-debugpkg-usrdir.png  

    resi5-debugpkg-nativeps3.png  

  7. #107
    Senior Member TUHTA's Avatar
    Join Date
    Sep 2008
    Posts
    323
    guys i got error when start ps3 sdk

    'bedbg -prepare'' DTCFILESV saids SERVER FAILED why?

  8. #108
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Question

    Quote Originally Posted by TUHTA View Post
    guys i got error when start ps3 sdk

    'bedbg -prepare'' DTCFILESV saids SERVER FAILED why?
    is DTNETM set to 127.0.0.1?

  9. #109
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Quote Originally Posted by luix View Post
    hey cjpc,

    thanks for your help! i made pics of the PS3_GAME folder of resi5 and the debug.pkg folder. hopefully you can help us. as i mentioned i have already taken the EBOOT.BIN from the debug.pkg, hex-edited it, and replaced it with the original one.

    let's see what we can do.

    thx luix
    Where are you running the backup from, from disk, app_home, or HDD?

  10. #110
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88
    Quote Originally Posted by CJPC View Post
    Where are you running the backup from, from disk, app_home, or HDD?
    i am running it from app_home

 

Sponsored Links
Page 11 of 13 FirstFirst ... 910111213 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News