Sponsored Links

Sponsored Links

Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 124



  1. #91
    Contributor luisfg3's Avatar
    Join Date
    Mar 2010
    Posts
    39
    Sponsored Links

    Question

    Sponsored Links
    Someone can tell me the steps to run a game I burned on a bluray disk?

  2. #92
    Senior Member shummyr's Avatar
    Join Date
    Sep 2008
    Posts
    740
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by luisfg3 View Post
    Someone can tell me the steps to run a game I burned on a bluray disk?
    You need Sony's Official BD Image Generator.

  3. #93
    Senior Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    281
    Sponsored Links
    Sponsored Links
    Hey Luix,

    i figured out what it may be that's stopping you from connecting with the sdk. make sure your not signing in to the playstation network. it stops you from connecting, so make sure you are signed out. i figured it out after i kept having a similar problem, also I.M. me when you get a chance, i have something you can use.

  4. #94
    Senior Member itwong's Avatar
    Join Date
    Mar 2006
    Posts
    93

    Wink

    just restore to factory setting and try again. make sure DTNETM=127.0.0.1 and your debug and pc stay in the same subnet. Turn off windows firewall and see if that helps.

  5. #95
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Question

    Quote Originally Posted by itwong View Post
    just restore to factory setting and try again. make sure DTNETM=127.0.0.1 and your debug and pc stay in the same subnet. Turn off windows firewall and see if that helps.
    have downgraded to FW 2.41. my dtnetm=127.0.0.1, and both pc and ps3 are in the same subnet (255.255.255.0). no change to execute bedbg -nodebug cellftp.self. i can execute this comando but nothing happens in the dtccons window??
    i also resetted my ps3 to factory settings.

    don't know what i make wrong??

  6. #96
    Senior Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    281
    i remember the your ps3 was something like 192.169.1.100 but your pc was like 192.168.1.5 is there any thing else on the network that could cause that, is it static or dhcp? also make sure your ps3 is running before you dtnetm into it, i had a problem where my pc was connecting to the ps3 automatically, the pc ip kept popping up on the ps3 screen.

  7. #97
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Question

    Quote Originally Posted by imtoodvs View Post
    i remember the your ps3 was something like 192.169.1.100 but your pc was like 192.168.1.5 is there any thing else on the network that could cause that, is it static or dhcp? also make sure your ps3 is running before you dtnetm into it, i had a problem where my pc was connecting to the ps3 automatically, the pc ip kept popping up on the ps3 screen.
    hey imtoodvs

    first i used my second network card: i gave "her" the static ip: 192.168.10.2 and the ps3 got the static ip: 192.168.10.100 (subnet both: 255.255.255.0)

    then i connected the ps3 to my router: router ip 192.168.2.1 -> pc=192.168.2.90 and the ps3 got 192.168.2.93 all with dhcp (subnet all: 255.255.255.0)

    i tried it also on an other pc, but with no success. i have good knowledge in networking, so i don't think thats the problem, its absolutely crazy!

    i always start my pc first, then the ps3 and then msys. so i think thats the way it SHOULD work. i can connect no problem, when i connect my controller i got a message in dtccons! so everything looks good except the thing with the bedbg -nodebug cellftp.self.

  8. #98
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    luix, You are going to drive yourself crazy - the issue is that dcmanager is not running (as you stated). Since the PS3 and PC are talking, its not a network issue. If dcmanager is not running, it can cause quite a few problems! I'd focus on getting that fixed.

    As to exactly what is wrong with it - not too sure, I don't have an install here, but if possible I'd start with a reinstall of it, to help eliminate any issues that may have cropped up.

  9. #99
    Senior Member imtoodvs's Avatar
    Join Date
    Dec 2008
    Posts
    281
    i know you've heard this all before bro, but go back & re check the environments, that could be the problem, when you get some time IM me. I love a good headache.

  10. #100
    Member luix's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Finally I Got It!!

    hey guys,

    i can't believe it i got things up and running! thanks to OpenSuse, with this OS i finally got it to work. first it was a bit new for me, cause i just knew win and macosx before. so i installed xubuntu on a usb flash drive, started it on my win pc and just got errors trying to execute bedbg.

    but i said i don't give up and decided to try it with an other linux distribution. i installed opensuse via vmware on my macbook, setted the path and environment variables and anything else. then i executed bedbg the second time on a linux based os. i got an error, a file is missing.

    thought oh no, it don't work like many, many times before, is my sdk corrupt? -> NO, i googled the file that was missing installed it and finally it worked!

    i got the "COMMANDO >". time to dump some games... YES I GOT IT! BIG THX TO: ... cjpc, IMTOODVS and shumyr ...

    nice to have help from guys like you. see what my next prob will be
    Attached Thumbnails<br><br> Attached Thumbnails

    Bildschirmfoto 2010-04-28 um 20.42.17.png  

 
Sponsored Links

Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News