Sponsored Links

Sponsored Links

Page 84 of 84 FirstFirst ... 3474828384
Results 831 to 836 of 836



  1. #831
    Registered User enkrypt3d's Avatar
    Join Date
    Jan 2008
    Posts
    19
    Sponsored Links
    Sponsored Links
    Need some assistance - trying to do this bypass with the PS3.ProxyServer.GUI and having some problems - I've been able to load demos and everything w/ this proxy and it works great - but what my goal is here is to make my PS3 think its 1.60 instead of 2.10. Is this possible with this application?

    What I've got so far is my ps3 pointing to my PC as a proxy and of course the PC running the proxy.

    This in the left box (3rd tab)
    [Register or Login to view links]

    And this in the right box:
    http://www.ps3news.com/update/ps3/li...updatelist.txt

    But it still says 2.10 in the system settings... what am I doing wrong? I would love to be able to fool my PS3 into thinking that its 1.60 so I can load some full games! Thx in advance!!

  2. #832
    Registered User VendeTTaa's Avatar
    Join Date
    Jul 2006
    Posts
    97
    Sponsored Links
    Sponsored Links
    Using a proxy spoofs the SERVER into thinking you have a different firmware version than you actually do, not your ps3. There is no way to fool your ps3 into thinking it is a lower firmware, and even if that was possible, you wouldnt be able to install full games with the alternate proxy method as the system files on your ps3 would still be those of 2.10. The ONLY way you could get back to 1.60 is if you had previously dumped your ps3's firmware with the infectus mod chip.

  3. #833
    Registered User RexVF5's Avatar
    Join Date
    Dec 2007
    Posts
    185
    Sponsored Links

    Alternative method

    Sponsored Links
    For all having problems setting up things I describe an elegant alternative in this thread: http://www.ps3news.com/forums/ps3-on...f-h-93618.html Hope it helps some people.

  4. #834
    Registered User Wanderer's Avatar
    Join Date
    May 2006
    Posts
    45
    hi all, i tried setting up firmware bypass again after several months using simple dns plus and I can't seem to get it to work anymore! before i got it to work, the only difference now is that i changed internet provider and am trying to do it wirelessly. anyways right now my ps3:

    -can obtain ip address BUT CAN NOT INITIATE INTERNET CONNECTION

    my address settings are as follow:
    -ip address auto
    -primary dns: ip of computer running simple dns
    -secondary dns: ip of computer running simple dns

    I can't seem to figure out why this is happening, I remember this happening before too (last time i tried configuring firmware bypass) but somehow i fixed it. Does anyone know how to fix this? Thanks in advance!

  5. #835
    Registered User ProsaCC's Avatar
    Join Date
    Jul 2006
    Posts
    14
    Okay, so the PS3proxyserver method by CF3B5 still works for the 1.50 firmware? Been having one of my friends ps3 with the newest firmware for a wihile but now I'm back on my 1.50, so just wondering if this is correct?

    My links, left column:

    [Register or Login to view links]

    right column:

    http://www.ps3news.com/update/ps3/li...updatelist.txt

  6. #836
    Registered User kloa Richter's Avatar
    Join Date
    Jan 2008
    Posts
    1
    hi, i read this etc. but when i get to the point to connect i get ip obtain succeed and internet connection failed also on simple dns there are no requests coming in, what could ths mean and how can i solve this? the other thing is, is this outdated and possably doesn't work because my firmware version is 2.10?

 

Sponsored Links

Page 84 of 84 FirstFirst ... 3474828384
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News