Sponsored Links

Sponsored Links

Page 15 of 16 FirstFirst ... 513141516 LastLast
Results 141 to 150 of 155



  1. #141
    Banned User
    Join Date
    Feb 2006
    Posts
    14
    Sponsored Links
    Sponsored Links
    sure we can not since we does not have a private keys for 3.60+ and without it we can not sign any *.self to make it run as legal executable so to make downgrade work we must find this keys or try to find another exploit/way to run the fake signed one.

  2. #142
    Contributor DarkRaiden's Avatar
    Join Date
    Apr 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    how does it work?

  3. #143
    Member Siggy12's Avatar
    Join Date
    Oct 2009
    Posts
    112
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by Abkarino View Post
    sure we can not since we does not have a private keys for 3.60+ and without it we can not sign any *.self to make it run as legal executable so to make downgrade work we must find this keys or try to find another exploit/way to run the fake signed one.
    I guessed it... 3.55 run our faked signed package well but 3.56 to upper still nothing happen.... we will see.

  4. #144
    Registered User alsaffar1973's Avatar
    Join Date
    Nov 2010
    Posts
    1
    mushy409 I have refurbished SEM-001 on 4.11, flowrebuilder decided 47blocks modified, i reflashed them but the console works for 8sec then power off, where is the problem?

  5. #145
    Banned User
    Join Date
    Feb 2006
    Posts
    14
    I have the same problem from the same board and chip its SAMSUNG K9F1G08U0B-PIB0

    I have 2 dead consoles with the same problem, i hope that some one figure it out. Even written the original dump not work. Also tried it with Infectus, Progskeet, and professional programmer from elnec (Elnec BeeProg Plus).

  6. #146
    Registered User Chippy46's Avatar
    Join Date
    Aug 2012
    Posts
    1
    Please help with this problem. On the console SEM-001 - I read both Nands (read many times in many ways (progskeet, beeprog and etc - the dumps is working). I just writes them back into the PS3 (after erase) - everything works.

    But Flowrebuilder writes that nand0 had 6 badblock and cannot extract files (but create unified dump) After patch and split and write on ps3 - YLOD. Write back original nands (with 6 badblock on flowrebuilder) all ok - ps3 turns on ok.

    How i can downgrade this ps3? Maybe remap or patch manually via HxD and etc.. Big Thanks!

  7. #147
    Banned User
    Join Date
    Feb 2006
    Posts
    14
    I have the same problem also, i'm using Elnec BeeProg+ programmer so please could you tell me settings that you had used to have a good dump and to write this dump back to your console? in both time when you dumped/write the original image and when dumping/writing the moded image?

    I had used Beeprog to program cok-001 consoles and it work like a charm but with SEM-001 board i always have the same problem, maybe its bad settings?

  8. #148
    Registered User pasquyx's Avatar
    Join Date
    Oct 2009
    Posts
    1
    Same problem good dump but flowrebuilder can't extract 5 bad block in nand 0 1 bad block in nand1.

    could anyone help me fix my dual nand bad blocks ?

    flash0 --> [Register or Login to view links]
    flash1 --> [Register or Login to view links]

    Thanks in advance
    Last edited by pasquyx; 09-16-2012 at 01:32 PM Reason: Automerged Doublepost

  9. #149
    Contributor RyantoLiu's Avatar
    Join Date
    Jan 2012
    Posts
    3

    Nand bad block

    Can you or anyone here help me?... I have 15 bad blocks... I've tried to fix many times, but nothing works... Thank you

  10. #150
    Banned User
    Join Date
    Feb 2006
    Posts
    14
    This is my friend Kado but he is not online for a long time when i see him again i'll ask him to login and see your post.

 

Sponsored Links
Page 15 of 16 FirstFirst ... 513141516 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News