Sponsored Links

Sponsored Links

Page 39 of 40 FirstFirst ... 2937383940 LastLast
Results 381 to 390 of 392



  1. #381
    Banned User alexg13's Avatar
    Join Date
    Apr 2008
    Posts
    22
    Sponsored Links
    Sponsored Links
    You cannot use Home on another PSN account...

  2. #382
    Contributor Noghlin's Avatar
    Join Date
    Apr 2008
    Posts
    6
    Sponsored Links
    Sponsored Links
    What's baffling me is that the official updater updates Home but then we get a copyright error. How does it work for the beta testers? How do they get past the copyright error?

    But even if we fixed the copyright error we wouldn't be able to log in because only beta testers can do that, and all that is ENCRYPTED (no, we can't beat that). Some people seem to think that we can hack the Home application, but if we could do that we could run homebrew and backup games and last time I checked, we couldn't.

    However, the home updater enables us to download files onto our PS3s (into /dev_hdd0/game/NPEA00013/). Although I think you could do that with the Warhawk beta too so it's not really groundbreaking. But it is a step in the right direction towards homebrew.
    Last edited by Noghlin; 04-13-2008 at 08:11 PM

  3. #383
    Contributor rararafael's Avatar
    Join Date
    Apr 2008
    Posts
    2
    Sponsored Links
    Sponsored Links
    I have installed the 2.30 firmware, and I have tried to install it and here what I did:

    I installed the 192MB version that I saw some pages before, installing it by replacing in ps3proxyserver and I entered in the beta version, it said that there was no savedata in the console, I made 'back' and it said that an update was available to install, so I installed the update, and after that, it said to restart the PSHOME.

    The icon has gone from the network list and a Home icon has appeared in the game list, but still with the copyright problem on 2.30 to confirm.

  4. #384
    Registered User Ichigo89's Avatar
    Join Date
    Apr 2008
    Posts
    1
    The above download method no longer works since Sony have taken the download link offline. As a result, you will be unable to try and download the beta yourself. I can confirm that Home was available to download yesterday but was unplayable (even though the video doesn't show this part).

    Basically, you can download and install home and can even connect to the Home server. However, once connected you are prompted to download an update before you can play. If you download and install the update, you receive a DRM related error and cannot start Home.

  5. #385
    Registered User Darksiiide's Avatar
    Join Date
    May 2008
    Posts
    1
    Anyone still working on getting this to work properly? I cant imagine this is unbreakable.

  6. #386
    Contributor end002's Avatar
    Join Date
    Apr 2008
    Posts
    4
    Quote Originally Posted by Darksiiide View Post
    Anyone still working on getting this to work properly? I cant imagine this is unbreakable.
    It's not. theres nothing unbreakable. unless you can find a way to not download the update. we're stuck

  7. #387
    Contributor wicked insanity's Avatar
    Join Date
    Sep 2007
    Posts
    439
    If anyone does find a way, I have not updated yet, I am still running HOME on v0.83 to test it.

  8. #388
    Contributor wicked insanity's Avatar
    Join Date
    Sep 2007
    Posts
    439

    Wink

    A user recently contacted me regarding if I had the old v0.83 Home .pkg file and that they wanted to continue with the work.

    The pkg file has been removed from the sony servers but i still have it (an original, untouched copy) on my computer, it is 191MB as titled EP9000-NPIA00005_00-HOME000000000001-E.pkg. I also have the two xml files although they are readily available still from the SONY links on the first page of this thread.

    If anyone wishes to continue working on this then I will upload the file soon and i wil post back when done.

    Is there a way in which v0.86 HOME Betas can be uninstalled as such using the proxy program and reinstall the v0.83 or is it once you have upgraded then that is it?? I'd imagine a format of the HDD should do the trick perhaps...

  9. #389
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,620
    Quote Originally Posted by wicked insanity View Post
    The pkg file has been removed from the sony servers but i still have it (an original, untouched copy) on my computer, it is 191MB as titled EP9000-NPIA00005_00-HOME000000000001-E.pkg. I also have the two xml files although they are readily available still from the SONY links on the first page of this thread.
    That number matches the 192MB one found here, with the two XML files in it:

    http://www.ps3news.com/forums/post260-226551.html

    Chances are, the user just read it as 191MB on their PC and it's the same, since the .PKG number is. So unless you grab the download from the link and unRAR it and it is actually different I wouldn't bother to re-upload.

  10. #390
    Contributor wicked insanity's Avatar
    Join Date
    Sep 2007
    Posts
    439
    I have found the same error as this guy: http://www.ps3news.com/forums/ps3-on...tml#post225751
    although not by the same methods. I didn't alter any files or links in the proxy it just kinda happened. I have examined the text and it appears to be the same however my error stops at Initialising Medus (about half way down) and the error at the bottom, mine is line 412 and I can't quite make his out but it lloks like 888 or similar.

    I think important thins to note are.
    the HDD apparently runs at d:/
    about half way down is a part line: [Register or Login to view links]
    i also saw this: d:/Online/branches/v080/Code/HubSystem/PS3/NetActivate_PS3... (offscreen)
    and d:/Online/branches/v080/Code/HubNetworking/HubNetworking.cpp error line 412

    Oh yeah, my error file also revealed a game list including tiltes directories and parental levels for all games installed, including the COD4 in the disk drive.

    Hope this helps anybody. Over and out..

    It appears that when running throught the proxy I can sign in then when I start HOME i get signed out because of an error then why i go connect, and sign in then the big error that me and the other poster (see above) talked about.

    I have not altered any files or links using the proxy system.
    Last edited by wicked insanity; 06-12-2008 at 05:38 PM Reason: Automerged Doublepost

 
Sponsored Links

Page 39 of 40 FirstFirst ... 2937383940 LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News