Sponsored Links

Sponsored Links

Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 392



  1. #201
    Registered User dimitrij's Avatar
    Join Date
    Sep 2005
    Posts
    7
    Sponsored Links
    Sponsored Links
    playing with the Ethernet cable resluts in this.. some maybe interesting pics
    Attached Thumbnails<br><br> Attached Thumbnails

    _g105545.jpg   _g105546.jpg  
    Last edited by dimitrij; 04-08-2008 at 05:20 PM

  2. #202
    Member skrapps's Avatar
    Join Date
    Jul 2005
    Posts
    80
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by cofn View Post
    SO We all know about the copyright thing now, but I have a new error.

    I decided to give up on all this Home beta junk, I deleted the file from the Game folder, and it reappears in the Network folder. I clicked on it and I get a "not authorized" error pop up. I tried to click triangle and there are no options to remove it.

    I reinstalled it again via proxy so it would appear in the network page, and then I could hit triangle and select delete, BUT as soon as I did it turns back to the blue Icon that cannot be removed...

    Rebooted the PS3 a few times now to no avail. Did we all just get screwed and wont be able to get the beta later? Food for thought.
    I posted the solution to this in another message, but just go to settings > system settings> and restore default settings. this WONT format your hard drive, but you will have to redo all your settings ie, themes, and disc autostart.

  3. #203
    Contributor xtianoPL's Avatar
    Join Date
    Nov 2007
    Posts
    12
    Sponsored Links
    Sponsored Links
    How it's now? It's not working for me anymore...

    Home icon is now under Games and not working.

  4. #204
    Registered User dimitrij's Avatar
    Join Date
    Sep 2005
    Posts
    7
    Quote Originally Posted by jpeg View Post
    i think the "stop requesting""were not running yet" is supposed to be a message from sony telling us to stop. i dont think there message will stop us.
    The really interessting is, that after this my home language goes chinese and then i dont get a update information....ps3 not crashed and try to connect2 mins... then i restart.... the biggest problem is, that we cant change the XML files, because proxy give us only the home link :S

  5. #205
    Registered User dimitrij's Avatar
    Join Date
    Sep 2005
    Posts
    7
    Quote Originally Posted by jpeg View Post
    how exactly did you get that error up, and have you updated?

    my error came up after i switched from using PS3.ProxyServer.GUI to PS3 Proxy by 3r1c wilst trying to find get the update .txt file (probably) to come up.
    playing with the network cable before the update... putin/out 3-10 times... after the update nothing run :-(

  6. #206
    Registered User dimitrij's Avatar
    Join Date
    Sep 2005
    Posts
    7
    you can only the the error and skip it... the ps3 crashes 90% when you get the error.... i get it 3-5 times and only one time it not chrashes... but i have a new pic downloaded update complete and then reset the PS3 before it install the update result in this (see pic)

    Edit: ok, i have 2 new results...

    1. When you reset the PS3 after downloading the update and BEFORE he install it, it result in a damage game icon (can't be deleted).... see picture

    2. When you reset the PS3 after 1% is installed, then you can start Home under games... after 15-20% installed you will get a error....
    now i can launch it via games, but he still want a update... but we will see...

    watch the Video i made: [Register or Login to view links]

    PS: the biggest question is, why i can start a Game Icon without Security Error ?!
    Attached Thumbnails<br><br> Attached Thumbnails

    g105548.jpg  

  7. #207
    Registered User BlackMamba7's Avatar
    Join Date
    Nov 2007
    Posts
    35
    OK, I had a crack last night, and couldn't get it working. I noticed that rda990's video shows a different Terms and Conditions section, than what I see. Don't know why....

    In the video that rda990 posted, everyone noticed that the Home icon showed up under the Games section, as well as above the Account Management icon. Before today's update, the only way to have this happen was to have installed the other Home.pkg file from the THE ALL NEW PS3 Store Links Thread via the F@H method.

    So I thought I'd install that first, and then do the method suggested on this thread... but it didn't work either. I'd say that some other user on his PS3 IS a Home Beta Tester... and then his PS3's MAC Address is recorded on the Sony servers, which then allow him access....

    Of course I have no proof... but I can't figure out another reason why it works for him, and no one else.

  8. #208
    Registered User wicked insanity's Avatar
    Join Date
    Sep 2007
    Posts
    439
    I saw the 'other Terms and Conditions' page that just says "-body-" or something, I cant remamber off the top of my head. I dont think its anything special, nothing to sweat over anyways.

  9. #209
    Registered User blackhwk1214's Avatar
    Join Date
    Sep 2006
    Posts
    9
    What I did INSTEAD of the method described in this thread was, to take the new new Home Beta (the one here which is 192mb instead of the old 255mb one) then I use the F@H method to install it. When It finished it had showed the home beta under the Network category, I didn't use any edited XML files or anything, then it would start up and it would say you do not have access to these servers.

    Note: I tried the other method before with the XML and the same thing would happen... I then reset to default and tried the method i described above... so then the XML method was not really needed...? right?

  10. #210
    Registered User jkoz's Avatar
    Join Date
    Apr 2008
    Posts
    6
    Quote Originally Posted by blackhwk1214 View Post
    What I did INSTEAD of the method described in this thread was, to take the new new Home Beta (the one here which is 192mb instead of the old 255mb one) then I use the F@H method to install it. When It finished it had showed the home beta under the Network category, I didn't use any edited XML files or anything, then it would start up and it would say you do not have access to these servers.

    Note: I tried the other method before with the XML and the same thing would happen... I then reset to default and tried the method i described above... so then the XML method was not really needed...? right?
    Dude... what IS the F@H method. All I've seen is the editing the XML files, I've done just that and I STILL can't get the Home icon to come up. All paths are correct, IP is correct, Proxy is correct... everything is picture perfect but nothing is working. I can still sign into the PS Store. If I try to DL anything it goes to 0% and stays there.

 

Sponsored Links
Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News