Sponsored Links

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24



  1. #11
    Registered User davidletterboyz's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Sponsored Links
    Sponsored Links
    Hi all. I just got my PS3 a few days ago. It has FW 2.30. I don't want to update the FW to register PSN (already registered via PC). Also, the PSN seems to need to be registered via PS3 (I can't see any place to sign in without registering) Then I found this forum and followed this:

    1) I tried this method by AhmadkaX2: http://www.ps3news.com/forums/ps3-gu...oxy-98033.html

    The result: It gets connected to the PSN server but the website says "maintanence" message. I thought I was out of luck...so I tried to revert back the Network settings to non-proxy and checked whether it can connect to PSN or not. I found that it was not possible to connect to PSN anymore...except using back the Proxy via a PC! I had tried many times....in the end, I formatted the system and viola, it came back to the normal behavior (means i can connect to the PSN server without proxy and it prompts me to update FW, which is normal)

    2) Trying not to give up, I tried this method by sacabonos: http://www.ps3news.com/forums/ps3-gu...6-a-99762.html

    Same, it says the website is under maintanence and asks me to come back later. :S Then, I was trying to be smart (to avoid formatting the drive again) and chose to put back the original file in PS3 Proxy Server. Then, same thing happens...it won't connect to the PSN if I don't use proxy. But this time, it won't connect to PSN without going through proxy even though I have formatted the drive.

    Any clues how to revert back to original form?

  2. #12
    Registered User jevolution's Avatar
    Join Date
    Dec 2008
    Posts
    85
    Sponsored Links
    Sponsored Links
    ok first off, i'm not God...so the things i say may not define the world and its contents but i will try my best using what knowledge i have to help you.

    As far as restoring settings after you've applied the proxy, this should just be a matter of the internet settings. After you remove the proxy setting, if you do an internet connection test does it not pass? If it does, then honestly i'm stumped, if not, then you need to adjust your network settings until they do work. Be sure the correct ip settings are used etc.

    are you using a wired or wireless network connection btw? i think if u just setup a new connection with the correct settings you should be good to go also.

    Only about actually getting the psn to work, i know the maintenance screen you mentioned btw, i've encountered it already. However the second method you used should have worked, i'm not gonna bother to ask if you followed all the steps correctly though (did u? :P)

  3. #13
    Registered User davidletterboyz's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Sponsored Links
    Sponsored Links
    Thanks for replying, jevolution! After I reconnect without proxy, it could not connect anymore (previous it could!). Re-do the wireless wizard many times..still same. Even reset the PS3 lol. I had closed the PS3 proxy server program... and even rebooted the PC and router. I'm using wireless.

    Actually, the two methods are similar, except the part where we need to edit the file. For 2.30, do I need to edit the file:

    A) AhmadkaX2's method:
    Code:
    Dest=8A;CompatibleSystemSoftwareVersion=2.5300-;
    Dest=8A;ImageVersion=00000aa0;SystemSoftwareVersion=0.0000;CDN=http://dsa01.ps3.update.playstation.net/update/ps3/image/sa/2008_1202_5b0e9d62ff6e9edc796db9a2916824f0/PS3UPDAT.PUP;CDN_Timeout=30;
    OR

    B) Sacabonos's method:
    Code:
    Dest=8A;CompatibleSystemSoftwareVersion=2.3000-;
    Dest=8A;ImageVersion=000061f3;SystemSoftwareVersion=2.3000;CDN=http://dsa01.ps3.update.playstation.net/update/ps3/image/sa/2008_1202_5b0e9d62ff6e9edc796db9a2916824f0/PS3UPDAT.PUP;CDN_Timeout=30;
    For Sacabono's method, is it ok to have ImageVersion=000061f3?

    I'm sure I did the correct steps...now i'm a bit afraid to re-do again after all the hassle to reverting back to non-proxy network.
    Now the problem disappeared after I shut it down (also shut down the router for hours) and went to sleep LOL. But the default theme color is not black anymore. It turns out to be grey... I'm not sure why. Could this be the problem?

    [Register or Login to view links]
    Last edited by davidletterboyz; 12-29-2008 at 12:53 AM Reason: forgot to answer jevolution

  4. #14
    Registered User jevolution's Avatar
    Join Date
    Dec 2008
    Posts
    85
    If ur using dhcp, u could reset ur router to have ips reassigned to ur devices (ip including ps3) after u've disabled the proxy settings. About the image version, its linked to the firmware u've got installed and i don't think you should mess with it.

    the stuff on the link u posted looks interesting... but im not convinced it's behind our problem, i could be wrong though.

  5. #15
    Registered User sopadurso's Avatar
    Join Date
    Dec 2008
    Posts
    4
    Server on 2.50 PS3's .

    DOWNLOADS

    wINDOWS VISTA PROXY VERSION DOWNLOAD

    [Register or Login to view links]

    wINDOWS XP PROXY VERSION DOWNLOAD

    [Register or Login to view links]

    DOT NET FRAMEWORK 1.1 (ONLY IF NEED)

    [Register or Login to view links]




    I used this tuturial and it works !! I use the 2.53 version. I tryied on Army of two veteran pack and Naruto demo.

  6. #16
    Registered User duchko037's Avatar
    Join Date
    Dec 2005
    Posts
    19

    Thumbs Down

    it work with same game. Not when you try to download different game.

  7. #17
    Registered User pduarte's Avatar
    Join Date
    Dec 2008
    Posts
    1
    thanks for your help

  8. #18
    Registered User sopadurso's Avatar
    Join Date
    Dec 2008
    Posts
    4
    Quote Originally Posted by duchko037 View Post
    it work with same game. Not when you try to download different game.
    And how is that a problem ?

  9. #19
    Senior Member B4rtj4h's Avatar
    Join Date
    May 2008
    Posts
    580
    Hmm i really tried but it doesn't work ... can't install the data that is downloaded. I am trying to activate Super rub a dub

  10. #20
    Registered User sopadurso's Avatar
    Join Date
    Dec 2008
    Posts
    4
    So far i only can get to work "euro" demos. "all" demos i get an error during the installation..

 

Sponsored Links
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News