Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 26



  1. #1
    Contributor NeoMagneto's Avatar
    Sponsored Links

    X-Men Legends II: Rise of Apocalypse

    Sponsored Links
    Toc: 1.63 gb, NTSC works fine with V4/SM 2.0.

  2. #2
    Sponsored Links
    Thanks for the NFO magneto!

  3. #3
    Thanks for the confirmation!

  4. #4
    runs smoothly on my v9 with SM2.0

  5. #5
    Works fine on sm 3.6 and v7. Its cool that you can bring different mutants with you.

  6. #6
    Works great on my V6 SM2.0 dvd.

  7. #7
    Fine with v12 and SM 3.3. Too bad there were only a grand total of 2 games online to join, though :P

  8. #8
    Well, I cant seem to get it to work with my V4 and SM2.0. I am using the Protocol release and have read that some people are having trouble getting the game to load. I get the blue border, it just hangs on the black screen even when trying with loaders. Maybe the TOC directories are not in the right order? I know its not my media or my system cause I've burned three coasters and my other PS2 games boot fine. I just dont get it.
    Last edited by sideshow; 09-26-2005 at 05:24 AM

  9. #9
    No issues with that release that I've seen or read. Theres been no solid evidence of the release being bad so that puts the "blame" back on your end. Stuff happens.

  10. #10
    I rented this and still no luck. I get a strange LBA error sometimes when loading the image from my harddrive. I dont think Alcohol is burning the game correctly. Whoever got it to work, what program did you use?

 
Sponsored Links

Page 1 of 3 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News