Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 26



  1. #1
    Registered User NeoMagneto's Avatar
    Join Date
    Apr 2005
    Posts
    32
    Sponsored Links

    X-Men Legends II: Rise of Apocalypse

    Sponsored Links
    Toc: 1.63 gb, NTSC works fine with V4/SM 2.0.

  2. #2
    Registered User sideshow's Avatar
    Join Date
    Apr 2005
    Posts
    216
    Sponsored Links
    Sponsored Links
    Thanks for the NFO magneto!

  3. #3
    Registered User northernpimp's Avatar
    Join Date
    Apr 2005
    Posts
    1,071
    Sponsored Links
    Sponsored Links
    Thanks for the confirmation!

  4. #4
    Registered User mariotrev's Avatar
    Join Date
    Apr 2005
    Posts
    743
    Sponsored Links
    Sponsored Links
    runs smoothly on my v9 with SM2.0

  5. #5
    Registered User yupyup3832's Avatar
    Join Date
    Sep 2005
    Posts
    138
    Works fine on sm 3.6 and v7. Its cool that you can bring different mutants with you.

  6. #6
    Registered User Milander's Avatar
    Join Date
    Apr 2005
    Posts
    36
    Works great on my V6 SM2.0 dvd.

  7. #7
    Registered User jokersan4's Avatar
    Join Date
    Apr 2005
    Posts
    78
    Fine with v12 and SM 3.3. Too bad there were only a grand total of 2 games online to join, though :P

  8. #8
    Registered User sideshow's Avatar
    Join Date
    Apr 2005
    Posts
    216
    Well, I cant seem to get it to work with my V4 and SM2.0. I am using the Protocol release and have read that some people are having trouble getting the game to load. I get the blue border, it just hangs on the black screen even when trying with loaders. Maybe the TOC directories are not in the right order? I know its not my media or my system cause I've burned three coasters and my other PS2 games boot fine. I just dont get it.
    Last edited by sideshow; 09-26-2005 at 04:24 AM

  9. #9
    Registered User yupyup3832's Avatar
    Join Date
    Sep 2005
    Posts
    138
    No issues with that release that I've seen or read. Theres been no solid evidence of the release being bad so that puts the "blame" back on your end. Stuff happens.

  10. #10
    Registered User sideshow's Avatar
    Join Date
    Apr 2005
    Posts
    216
    I rented this and still no luck. I get a strange LBA error sometimes when loading the image from my harddrive. I dont think Alcohol is burning the game correctly. Whoever got it to work, what program did you use?

 

Sponsored Links

Page 1 of 3 123 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News